• 11/01/2016 às 10:29

    Bom dia pessoal.

    Estou encontrando problemas ao importar desenhos DWG no Sketchup 15.3.330.

    Quando importo uma planta baixa (2d, com todas as linhas coplanares), o Skechup desloca as linhas e deforma as curvas. Os vértices ficam desencontrados e as curvas ficam muito muito seccionadas, em várias linhas retas.

    Alguma dica?

    Desde já agradeço pela atenção dispensada.

  • 12/01/2016 às 19:49

    @gvelias84 vc está fazendo da mesma forma como é ensinada no seguinte tutorial?

  • 30/03/2016 às 23:52

    Pessoal,

     

    estou passando por um problema parecido. No meu caso, ao tentar importar um arquivo dwg para o skechtup, o programa da um bug slpat e fecha. Isso está acontecendo com alguns arquivos dwg. Mesmo quando não está pesado. Já salvei como, já explodi os blocos, já coloquei tudo no mesmo layer e apaguei as hachuras. Mas contituam dando erro. Normalmente as plantas baixas eu consigo importar, mas os cortes sempre dão erro. Meu autocad e o skechtup são o 2015

    alguem sabe me ajudar??

  • 31/03/2016 às 00:59

    @taysaqa, posta as informações sobre o erro que aparecem na janela do BugSplat.

  • 31/03/2016 às 06:47

    @danielreple segue abaixo as informações sobre o erro! Já viu isso??
    <!–more–>image

  • 31/03/2016 às 06:56

    image@danielreple segue a imagem do erro tentando inserir outro arquivo dwg. As plantas baixas estão sendo inseridas normalmente, mas alguma coisa está incompativel nos cortes, e não consigo descobrir o que.

  • 31/03/2016 às 16:04

    @taysaqa, é meio estranho somente acontecer com cortes, vc faz usa algum elemento ou ferramente, para criar estes, diferente do vc utiliza para a planta baixa?

    Já tentou salvar no AutoCAD em uma versão mais antiga de DWG ou em outros formatos, como DXF, e depois importar para o SketchUp pra ver se ocorre o mesmo problema? Se não tentou, tente pra vermos se resolve.

  • 31/03/2016 às 16:19

    @danielreple depois de muita tentativa e erro descobri um misero bloco que por algum motivo estava corrompido e bloqueando a inserção da planta no skechtup!

    Obrigada pela atenção!!

  • 11/03/2017 às 18:32

    Olá

    Estou tendo problemas quando importo uma planta em dwg parar o sketchup.  Sempre que faço isso aparece uma única linha e mais nada. Já fiz de tudo para tentar resolver. Alguém sabe como resolver isso .

     

    Obrigado 🙂