• 25/03/2016 às 17:07

    Boa tarde! Pessoal, já faz uns dois dias que estou encontrando dificuldade em suavizar arestas/remover serrilhado. Estou exportando imagens com 4k de resolução, aplicando um ‘Gaussian Blur’ no PS e mesmo assim o serrilhado continua na imagem, mais baixo, mas continua. Já tentei mexer em tudo que é opção da minha Viewport, mas nada adianta. Quando aproximo a cena do modelo, o serrilhado fica mais fraco, porém, quando fico de uma certa distância, ele fica alto, dando a impressão que as linhas estão ficando tortas. Desde já, o meu muito obrigado pela atenção!

  • 26/03/2016 às 20:35

    @gustavohenrique321, acho que vc já fez, mas para desencargo de consciência, quando vc vai exportar Grafico 2D, no Opções vc ativa a opção Anti-alias (anti-serrilhamento)?

    Posta uma imagem pra vermos como está.

    Obs.: Para postar imagens, clique em Adicionar Imagem, acima do editor de postagem.

  • 05/04/2016 às 21:31

    Sim sim, já havia feito. O jeito foi exportar em 4k a imagem e aplicar um leve ‘Gaussian Blur’. Mudando um pouco de assunto, poderia me ajudar a sanar duas dúvidas? Se sim, já fica aqui o meu agradecimento. Seguinte, toda vez que eu abro o Sketchup ele da uma leve travada, dando a impressão de que alguns ‘plugins’ estão sendo carregados. E a outra é porque toda vez que abro o meu (M) do V-Ray ele já carrega automaticamente vários materiais, todos renomeados como Lissane?

  • 06/04/2016 às 00:54

    Essa travada é normal! Quanto maior o número de plugins, mais tempo vai demorar, e tem plugin que demora mais que outro.

    Esses materiais que já estão listados são todos que vc já tem no seu modelo, neste caso são os materiais do bloco da mulher (Lissane) que vem no 2016.

    Para tirar esses materiais da lista, vc tem que apagar o bloco (mulher) e dar um purge (Janela > Informações do modelo > Estatística > Eliminar não Usados).

  • 06/04/2016 às 17:53

    Já cheguei a fazer isso Daniel, porém os materiais não são deletados do V-Ray, ter que apagar todos sempre quando iniciar um novo projeto, faz com que perca muito tempo, já que tem que apagar um por um.

  • 07/04/2016 às 17:42

    Estranho não apagar os materiais.

     

    Vá em Window > Preferences > Template e tenta escolher outro template para ver se soluciona seu problema.

    Em todo caso, você pode também criar seu template (depois de apagar os materiais). Vá em File > Save as tamplate

    Sobre a exportação, está demorando muito, ou não está exportando? Por ser uma resolução alta, e se a cena for muito detalhada, pode demorar muito mesmo.

    Ou ainda, pode ser o driver da sua placa de vídeo desatualizada.

    Abs!

  • 09/04/2016 às 20:28

    Então, referente ao drive da minha placa de vídeo não é, pois eu sempre atualizo ela assim que sai atualização. Também demora pra renderizar, aliás, demora para abrir a janela de render, mas o demorar que me refiro é uns 2 segundos, sendo que todo pessoal que renderiza a janela abre na hora, estamos falando de uma GTX 960 4GB.

  • 10/04/2016 às 01:08

    @gustavohenrique321, mesmo vc apagando o bloco da mulher e fazendo o purge, não apaga automaticamente os materiais?  aí é bem estranho mesmo!

    Pro bloco da mulher não aparecer toda vez que vc abrir, é legal apagar o bloco e fazer o purge e salvar um template, como o JP falou.

    Em se tratando de render, 2 segundos está longe de ser uma demora pra qualquer coisa! Ah, e quanto maior o projeto, mais vai demorar para abrir a janela!