• 01/09/2015 às 10:59

    Pessoal, espero que alguem possa me ajudar. Trabalho com Sket tem um bom tempo e acho que é uma pergunta de inciante, mas eu realmente nao sei o que está acontecendo com o meu ZOOM SCROOL. Quando “rodo” o scrool o zoom e muito rapido que nao consigo controlar. Nas versões anteriores esse zoom dava uma travadinha tipo “o zoom era como se fosse ponto a ponto, mas agora ele aumenta rápido e diminui rapido. Espero que me ajudem, pois é uma coisa boba, mas esta incomodando bastante,

    Agradeco a todos

  • 01/09/2015 às 17:02

    Você já verificou, usando em outros programas, se não é mouse que está apresentando problemas?

    Pra mim continua a mesma coisa. Muda somente quando eu ativo o zoom numa área vazia do desenho. Lembrando que existe diferença entre rolar o scrool em cima de algo ou no espaço vazio.

     

    Caso não consiga resolver, use o zoom pela tecla de atalho “Z”, clique e arraste.

  • 02/09/2015 às 02:37

    Tb não vi diferença das outras versões do SU para essa…

    Como o meireles falou, acho q é o mouse ou tá posicionando o cursor no lugar errado.

  • 02/09/2015 às 09:46

    Obrigado pelas respostas, mas mexi aqui ontem até descobri que o que estava mudando a velocidade do zoom scrool  era ter que desabilitar e habilitar novamente em Preferences > open GL > Use hardware acceleration.

    Agradecido pela preocupação em querer ajudar.

     

    Vlw

  • 03/09/2015 às 00:54

    Opa! hehehe… É algum bug do SU então @leojovi?

  • 03/09/2015 às 07:40

    Acho que sim, não tinha encontrado a resposta para esse problema em nenhum site brasileiro ou em outra lingua falando sobre o problema, mas o importante que consegui resolver o incomodo, pois, estava chato quer q ter olhar do “the flash”.

    Abraço a todos

  • 04/09/2015 às 00:23

    hehehe…

    valeu por compartilhar a solução! Se alguém mais procurar aqui sobre o assunto ou perguntar, vai ter mais uma opção de solução para o problema.