Kerkythea

Problema com iluminação

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Maurício Camargo 6 anos, 10 meses atrás.

  • Autor
     |  554 Views Posts
  • #25013

    Bom dia Pessoal!

    Estou com um problema para renderizar esta imagem, pois, quando coloco a textura de espelho, a imagem fico assim. O que pode estar acontecendo, isso não aparece quando eu coloco as superfícies igual espelho, no caso o blindex. Como posso resolver isso?

    _________________________
    Editado por Administrador:
    Apresente-se antes de sua primeira participação. aqui
    As questões só serão respondidas após a apresentação.
    Antes de participar leia as regras. aqui

  • #25100

    Bom o problema da luz foi resolvido, era um pointlight dentro do abajur, ai o material deixava assim, mas agora outro problema, não importa o tipo de motor que eu escolho, somente esta camera está ficando com estes “trecos” na imagem, em outras cameras estão menores e sempre nesta parte de baixo da imagem.

  • #25110

    bom esqueçam, agora depois de ter visto o tópico de estudos, aprendido o tal dos passes, estou usando o motor 19, e com 3 passes já vi a ENORME diferença na renderização hehee, depois posto os resultados…

  • #25387

    Olá Andrew
    Veja sobre sua última imagem, já foi comentado aqui: http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=2754&forum=13

  • #25502

    Fala ae Rapaz de Duque de Caxias….meu vizinho heim…sou de Nilópolis e inclusive tenho parentes aí na tua cidade.

    Isso aí pode ser pelo fato da softshadows estar ativada ou tbm pode ser como no caso do Ibrauna q colocou a luz partindo de uma face.

    Abraços.

Você deve fazer login para responder a este tópico.