LayOut

Render Vetorial – Manter as cores do modelo SU

Este tópico contém respostas, possui 3 vozes e foi atualizado pela última vez por Foto de perfil de Alexandre Weber Alexandre Weber 2 meses, 3 semanas atrás.

  • Autor
     |  311 Views Posts
  • #118152
    Foto de perfil de Fabio Shigihara

    Olá pessoal, boa noite.

    Preciso manter as cores originais do arquivo SU no modo de renderização Vetorial do Layout.

    Tentei importar alguns arquivos e quando eu troco de modo Raster para Vetorial, todos os objetos do meu arquivo ficam brancos. Alguém poderia ajudar?

     

    Obrigado.

  • #118153
    Foto de perfil de Daniel Riglione Reple

    @FabioShigihara, posta aqui uns “print screen” nos dois modos, para vermos como está.

  • #118159
    Foto de perfil de Fabio Shigihara

    Olá Daniel, boa noite.

    Em um dos meus projetos, sem querer, consegui renderizar tipo vetorial e com imagem dos blocos. Depois fui tentar colocar vetorial de novo, e os blocos ficaram todos brancos, como segue na imagem.

    Sabe como fazer pra manter a cor que vem do SU no layout modo vetorial?

    Obrigado !

     

    Vetorial com cor Raster Colorido Vetorial Branco

  • #118160
    Foto de perfil de Daniel Riglione Reple

    Vc criou alguma cena no seu modelo do SketchUp? Se tiver, tente atualiza-la com todas as camadas ativas e salve. Depois teste no LayOut, se continuar com o problema, tente o seguinte, exclua todas as cenas que tiver no projeto no SketchUp, salve novamente e teste no LayOut.

    Poste aqui se persistir o problema, blz? Ah, se der certo,  poste tb! hehehe…

  • #118163
    Foto de perfil de Fabio Shigihara

    Oi Daniel, deletei todas as cenas e refiz novamente; adivinhe? deu certo.

     

    O que te levou a sugerir isso? pq acha que deu certo?

     

    Abraços e obrigado !!

  • #118181
    Foto de perfil de Daniel Riglione Reple

    Se não estiver tudo muito bem organizadinho, isso acontece! Mas também acho que é mais um pequeno problemas de compatibilidade entre os programas que a Trimble tem que corrigir.

    Se alguma camada estiver desabilitada na cena, o que é normal pois é uma das funções dessa ferramente, quando vc transfere para o LayOut ocorre esse problema.

    Precisando, estamos aí pra tentar ajudar!

    Abraço

  • #124795
    Foto de perfil de Alexandre Weber

    Isso você configuração na aba “Modelo do Sketchup” e “Estilos” do layout, deixa vetorial e muda o estilo da apresentação.

     

    abs

Você deve fazer login para responder a este tópico.