• 03/07/2009 às 20:25

    Toda vez que desenho algo curvo ou até mesmo um cilindro, as bordas ficam “retas” parecendo um serrilhado…e o pior, quando renderizo..isso aparece muito! Ha algo que possa ser feito para que não fique esse efeito?

  • 03/07/2009 às 20:39

    Olá

    Olha eu axo que pode ser de sua placa de video… cada placa tem um painel de controle que configura a suavisação da imagem… e la tem escrito as opções 2x, 4x, 6x… e quanto maior este “x” mais suave vai ficar sua imagem… não sei se isso vai resolver mais tenta ai

    vlw abrazz

  • 03/07/2009 às 20:43

    Acho dificil que seja isso, pois essa caracteristica só ocorre em coisas do SU, trabalho com outras aplicativos de imagem….sem problemas….e esse detalhe tb aparece em impressões…

  • 03/07/2009 às 21:50

    posta uma imagem ..

  • 03/07/2009 às 22:03

    pessoal a minha imagem tb estava assim, fez esse topico onde as respostas me ajudaram: http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=1937&forum=2&post_id=8325#forumpost8325

  • 04/07/2009 às 02:27

    JefCoelho escreveu:
    Acho dificil que seja isso, pois essa caracteristica só ocorre em coisas do SU, trabalho com outras aplicativos de imagem….sem problemas….e esse detalhe tb aparece em impressões…

    Olá jefCoelho..

    A maioria das placas de video tem a opção de escolher a suavização por aplicativo, ou seja, se o a placa ve que o programa não exige muito dessa suavização ela não da a suavização, que no caso do SU pode acontecer isso por ser um plugin relativamente leve… a maioria das placas tem esta opção de automatica ou controle por aplicativo, mas tambem tem as formas manuais que seriam o 2x, 4, … você colocando no maior “x” sua imagem vai melhorar muito, mas caso isso não funcione, faça como padao falou reinstale o drive e tente de novo…

    vlw abrazz

  • 04/07/2009 às 03:16

    Segue uma imagem ai galera

    A placa de video faz isso mesmo, até para as impressões?

  • 04/07/2009 às 03:39

    Cara.. tenta fazer assim :

    clica nessa borda ,, vai em entity info e muda o numero de segmentos. . quanto maior ,, mais liso vai ficar .. mas tb mais pesado vai ficar o documento .. ve se resolve.

  • 04/07/2009 às 03:54

    phmeier escreveu:
    Cara.. tenta fazer assim :

    clica nessa borda ,, vai em entity info e muda o numero de segmentos. . quanto maior ,, mais liso vai ficar .. mas tb mais pesado vai ficar o documento .. ve se resolve.

    Eh…isso parece mais plausivel..vou tentar isso sim

  • 04/07/2009 às 05:06

    blz. .diga se resolveu… !!

  • 04/07/2009 às 13:01

    phmeier escreveu:
    blz. .diga se resolveu… !!

    Cara..encontrei onde fica..mas não consigo alterar de jeito nenhum…

  • 04/07/2009 às 14:40

    Olha pra mim a melhor resposta é a do PHMEIER, pois toda vz q for modelar geometrias de formas circular, antes digite um número de faces e vai testando até chegar ao desejado.

    Vlw.

  • 04/07/2009 às 16:11

    é…. apareceu o numero de s egmentos e vc não esta conseguindo alterar é isso?

  • 04/07/2009 às 18:51

    phmeier escreveu:
    é…. apareceu o numero de s egmentos e vc não esta conseguindo alterar é isso?

    Exatamente..clico em cima e nada…até a cor é diferente..

  • 04/07/2009 às 19:07

    não estas conseguindo habilitar a mensagem de troca da qualidade do circulo porque sua modelagem não é mais um circulo simple, e tem volume e ai é um problema, terias que modelar de novo cuidando para que dar mais qualidade ao circulo.

  • 04/07/2009 às 19:18

    arqpadao escreveu:
    não estas conseguindo habilitar a mensagem de troca da qualidade do circulo porque sua modelagem não é mais um circulo simple, e tem volume e ai é um problema, terias que modelar de novo cuidando para que dar mais qualidade ao circulo.

    Só pra ver se entendi direitinho….na hora que faço o circulo, antes de puxar…eu aumento o valor nessa caixa de dialogo? Existe alguma forma de aumentar esse valor padrão?

  • 04/07/2009 às 19:21

    arqpadao escreveu:
    não estas conseguindo habilitar a mensagem de troca da qualidade do circulo porque sua modelagem não é mais um circulo simple, e tem volume e ai é um problema, terias que modelar de novo cuidando para que dar mais qualidade ao circulo.

    Só pra ver se entendi direitinho….na hora que faço o circulo, antes de puxar…eu aumento o valor nessa caixa de dialogo? Existe alguma forma de aumentar esse valor padrão?

  • 04/07/2009 às 20:11

    vc pode definir o numero de seguimentos quando faz o circulo tb. é só depois que vc criar o circulo digitar 80s ou o valor de segmentos que vc quer.

  • 05/07/2009 às 23:50

    eu tambem tenho um problema parecido.. mas creio que deva ser da placa de video… as extremidades ficam serrilhadas….

    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=1992&forum=14

    Não ofereça links que possam gerar problemas ao fórum.
    Só coloque links se o mesmo for para assuntos free ou outros que não comprometam o fórum.
    A Administração

  • 06/07/2009 às 00:43

    cara esse serrilahemtno é do renderizador .. todo render tem opção de antialias .. que tira essas imperfeições ! Quanto mais alto o nivel dessa AI .. . mais demorando fica o render mas tb melhor e mais definida fica a imagem .

  • 06/07/2009 às 22:49

    Vlw galera!!! Era isso mesmo, o numero de segmentos…aumentei bastante..ficou redondinho !!

  • 03/08/2009 às 15:27

    Pessoal acho que vale apena acrescentar: selecionando todo o obejeto e clicando no botão da direita sobre ele. Irá aparecer um menu de opções, provavelente irá aparecer a função SOFT EDGE (algo parecido com isso) lá se consegue suavizar as linhas das arestas também.
    Espero que tenham entendido.

    Eduardo