Plugins – Ruby (API)

PACOTE DE PLUGINS

Este tópico contém respostas, possui 2 vozes e foi atualizado pela última vez por Foto de perfil de Daniel Riglione Reple Daniel Riglione Reple 1 ano atrás.

  • Autor
     |  744 Views Posts
  • #121904

    Fala pessoas, boa noite!

     

    Estou passando da versão 2013 pra 2015 e sempre salvei minha pasta de plugins para copiar para a versão mais recente que eu instalasse depois. Como o 2014 e 2015 tem uma maneira diferente de ler os plugins, gostaria de saber se alguém poderia disponibizar uma pasta que tivesse bem completa com os plugins para facilitar a vida do amigo aqui e demuitos outros. Pois lembro o quanto eu demorei pra fazer minha coleção de plugins atá a versão 2013.

     

    Obrigado!!

  • #121915
    Foto de perfil de Daniel Riglione Reple

    Seja bem vindo @pharra-buarque!

    Essa questão dos plugins não funcionarem de uma versão para a outra é bem chata mesmo!

    A melhor forma pra facilitar isso é instalar o SketchUcation Plugin Store, que tem várias funcionalidades legais, como o Meireles explica nesse artigo:

    http://andremeireles.com.br/blog/onde-instalar-plugins-no-sketchup/

  • #121999

    IMG-20160805-WA0000ALGUÉM PODE ME EXPLICAR???

  • #122000

    Alguém tem uma pasta com os plugins prontos e lindos funcionando que possa compartilhar por favor???

  • #122001

    o SketchUcation Plugin Store não funciona….além de outras extensões olha o erro q aparece aí em cima.

     

    aparece instalado, mas na hora de ler dá esse caô e os icones não aparecem….

  • #122002
    Foto de perfil de Daniel Riglione Reple

    É… deu algum erro na instalação do plugin… Vc instalou o plugin para a versão correta do SketchUp?

    Tem essa opção que a @liriane-soares mostrou no vídeo, que não testei, mas se vc quiser tentar, tá aí:

Você deve fazer login para responder a este tópico.