V-Ray

ajuda: blocos se movem

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por Foto de perfil de gustavocps gustavocps 6 anos, 8 meses atrás.

  • Autor
     |  161 Views Posts
  • #24572
    Foto de perfil de gustavocps

    olá sou iniciante aq no forum e tb no Vray! estou com um grande problema e espero q alguem aq possa me ajudar, qdo renderizo no vray meus blocos (janelas, portas, plantas) do sketch mudam de lugar ou a angulação (tipo: se estão em “”pé”” eles “”deitam””) estou enviando algumas imagens para vcs analisarem, a original e a render:

    Projeto 01
    original:
    render:

    Projeto 02

    original:
    render:

    ñ reparem pq tô iniciando agr! ainda falta muita coisa! isso td fora a textura dos vidros q nunc ficam reais ñ importa as configurações, mas isso já é para um outro topico!

    desde já agradeço!

    abraço! o/

  • #24578
    Foto de perfil de vitormelo1

    Eu nunca tinha visto isso!
    Mas tenta criar um novo modelo, e copiar tudo para dentro dele.

  • #24586

    Desconheço o problema, mas por que você está pensando em render agora ? E a modelagem ? Se atente a fazer um terreno em volta da propriedade, melhorar mais a modelagem, só depois parta para o render.

    E isso de “isso td fora a textura dos vidros q nunc ficam reais ñ importa as configurações, mas isso já é para um outro topico!” não, procure no forum, faça uma busca rapida que vai achar muita coisa sobre a questão.

    Faça o que o Vitor disse, talvez solucione o problema.

  • #24589
    Foto de perfil de Fernando Padão

    Gustavo, provavelmente isso esta ocorrendo no Sketchup e não no render, tente dominar mais o Su.
    Ligue e desligue os layers, observe, veja se não tem algo com hide.
    Avalie bem sua modelagem.

  • #25061
    Foto de perfil de gustavocps

    olha eu aq d novo!!!! bem eu consegui fazer os blocos ficarem no msm lugar, foi em editar o componente, ai selecionei todas as faces do bloco do desenho e copiei para fora do componente, feito isso criei um novo componente e o antigo exclui. Só fiz isso com o “”Projeto 2″”.
    Porem um outro problema q me apareceu foi o Céu, pq quando renderizeu ele estava numa boa no vray ai eu salvei a imagem e qdo fui ver no visualizador d imagens do Windows o céu tinha sumido!!!! isso td fora as arvores no fundo é q ficaram cinzas (coisa q nunca tinha me acontecido) aff, o vray é MUITO COMPLICADO! agr tô estudando o Kerkythea, q é 1000 vezes mais facil!! hehehe logo logo posto imagens do kerkythea!!
    olhem ae como q ficou a imagem “”renderizada””
    >
    http://yfrog.com/3z42812232p
    http://img143.imageshack.us/i/42812232.png/

    abraços e até a proxima!!! o/

  • #25062

    Você está salvando em qual formato ? As imagens.

  • #25083
    Foto de perfil de gustavocps

    tô salvando no formato PNG!!

  • #25092
    Foto de perfil de gustavocps

    salvei agr em JPEG e fica assim:
    http://img14.imageshack.us/i/sdsdsgs.jpg/ (muito estranho o céu admito, kkk) eu coloco como Background a seguinte imagem:
    >http://img337.imageshack.us/i/nuvem.jpg/
    abrs o/

  • #25345
    Foto de perfil de gustavocps

    olhem agr o msm projeto renderizado pelo Kerkythea, com a msm Background!!! ñ ta aquelas coisas eu sei… mas esse é o 1º render meu no Kerkythea!!
    olhem: http://img441.imageshack.us/f/roni1.jpg/

    o/

Você deve fazer login para responder a este tópico.