V-Ray

Material ID não funciona

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Leandro Teixeira 4 anos atrás.

  • Autor
     |  601 Views Posts
  • #69865

    Pessoal, precisava entregar um projeto hoje, e fiquei ontem quebrando a cabeça, sofrendo com a velha e famosa grama. Com displacement sem chance, não roda jamais! Andei lendo e vi que devo alterar algumas coisas com relação ao light cache mas sinceramente não faço ideia de como fazer.

    Então pensei: Vou para a opção 2! Vou tentar inserir a grama a partir do Photoshop! Ótimo, talvez seja mais fácil e o resultado fique melhor, então pensei em ativar o Material ID. Fui até o material da grama, entrei nas opções e ao tentar mudar a cor que inicialmente é preta no material ID, não consegui! Ele não muda, altero a cor e aperto OK e ele volta a ser preto.

    Alguém tem uma solução pra mim? Precisava MUITO de ajuda.

    Abraços!!

  • #69869

    Cara, vc tem que ir na aba VFB Channels do Vray e selecionar Material ID, depois vc vai no material desejado, troca a cor do ID Color..
    Renderiza a cena, e após o término, ainda no frame buffer, vai ter no canto superior esquerdo um botão que diz RGB color, muda para Material ID e salva esse mapa junto com o RGB, depois é só jogar no PS, alinhar os 2 mapas e ” plantar ” a grama hehe

    flw
    abraço!

  • #69872

    Então, já fiz isso, mas mesmo assim não ia!

    Mas achei o problema (pelo menos aqui):

    Eu estava escolhendo uma cor dentro do “misturador” e não ia. Agora escolhi uma das “cores padrão” e funcionou! Deu pra entender? kkk

    Mas valeu mesmo assim!

Você deve fazer login para responder a este tópico.