V-Ray

Material não carrega

Este tópico contém respostas, possui 2 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 6 meses atrás.

  • Autor
     |  601 Views Posts
  • #123979


    caso já exista uma tópico sobre o assunto, peço desculpas e deletarei. meu render esta demorando mais que o normal e deduzi que seja estes materiais que não carregam. estes links que o vray procura não existe no meu desktop. tenho skt2016… sabem como resolver? já dei purge na lista de materiais e já dei purge no model info e depois fix problems, mas não resolveu.
    Bitmap file “C:\Documents and Settings\fpedrogo\My Documents\VrayRhino_Materials\Textures\metal_scratch.jpg” failed to load: [LoadImageFile] Failed to open file: no such file
    este é o caminho do pc do criador da imagem.
    aguardo e obrigado

  • #124033

    Não me lembro de ter acontecido isso alguma vez comigo…

    Acho que pode ser algum componente que vc baixou que já tinha os materiais configurados para vray… Vc deu um prevew em todos os materiais, no material editor do vray, pra ver se tá tudo certo?

    • #124212

      bom dia daniel. obrigado pelo retorno. hoje instalei o skt2015 e o vray correspondente e segue com mesmo problema. não baixei componente configurado. eu crio um material zerado, aplico a textura de tijolo no difuse, depois vou no displacement e aplico o mapa da mesma textura. nunca tinha visto isso tbm… tem horas que o material desloca, outras não, mesmo dando reverse faces… bah já estou chateado, pois não consigo resolver. se mais alguem souber me ajudar agradeço. abraço

  • #124282

    Agora que notei no caminho onde está o material, tem “VrayRhino_Materials”… porque essa pasta de materiais do V-Ray for Rhino? (Rhino é um outro programa de modelagem 3D)

Você deve fazer login para responder a este tópico.