V-Ray

Não consigo ativar as sombras no vray

Este tópico contém respostas, possui 5 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 9 meses, 2 semanas atrás.

  • Autor
     |  557 Views Posts
  • #119586

    Bom dia, não estou conseguindo ativar a sombra do sol, no sket ele aparece e qndo começa a renderizar tbm mais qndo termina o render ele não fica, alguém pode me dar um dica como resolver isso.f3905ce2-2879-4a59-8b24-514fed7eb8bd140ba272-4555-4025-ac55-49293450b55f

  • #119611

    Seja bem vindo @reinaldocorrea!

    Separei sua postagem em um novo tópico, pois vc postou em um tópico fora do assunto que vc perguntou. Para criar novos tópicos, basta entrar no fórum do grupo, veja: http://sketchupbrasil.com/grupos/v-ray/forum/

    Quanto a seu problema, acredito que basta vc entrar no Options do V-Ray, e em Global switches desativar a opção Show GI only.

  • #120976

    Estou tendo o mesmo problema. Já fiz de tudo e não consigo resolver.

     

  • #120990

    @giordanocherini

    Posta uma imagem para podermos visualizar melhor.

    As vezes podem ser as configurações de iluminação e câmera que acabam deixando as sombras pouco nítidas.

    Abs!

  • #121013

    @giordanocherini, vc tá usando HDRI?

  • #123318

    Estou com o mesmo problema não consigo fazer a sombra do SU aparecer no vray do Sketchup 2016, estou usando HDRI. Antes no Sketchup 2014 conseguia normal.

    Obrigado

    Mauricio

  • #123331

    @mimoto, se vc usar HDRI no GI do Environment, realmente não vai ter a sombra do SketchUp!

Você deve fazer login para responder a este tópico.