• 09/12/2016 às 09:25

    Oi gente!! Estou tendo problemas com o resultado da renderização! Sempre fiz da mesma forma, e o céu ficava azul claro, a iluminação ficava como se fosse a iluminação natural do sol e o céu ficava aparecendo azul claro, porém agora fica essa iluminação azul escuro. Alguém sabe o que pode ter acontecido? Tentei em outro arquivo e deu o mesmo problema.

    Configurações que normalmente faço:

    physical camera ON, com shutter speed 120; f-number 3; film speed 250.

    Enviroment com GI ON (azul claro)

    espero que consigam me ajudar! Obrigada

  • 09/12/2016 às 20:37

    @andressamj, reparei que na imagem as janelas do fundo, de frente para a câmera, estão com o céu aparecendo normalmente.

    Eu chuto que pode ser uma dessa duas coisas:

    • ou vc colocou uma rec light com luz azul atrás dessas janelas;
    • ou é alguma configuração desse material que vc aplicou nas cortinas.

    Da uma conferida aí e fala pra gente se resolveu.

  • 13/12/2016 às 23:39

    Obrigada pela resposta Daniel! Mas infelizmente não tinha colocado ainda nenhuma rec light, e também não era problema na cortina, pois já havia deletado e tentado novamente e o problema permanecia! Só consegui resolver desligando a Physical camera e também deixando o Enviroment GI e backgrounf Off. Infelizmente ainda não descobri o problema!!

  • 14/12/2016 às 00:43

    @andressamj, vc por acaso tirou o mapa TexSky do GI?

    Verifique se está da seguinte forma:

    • Na aba Environmente, clique no mapa (m ou M) do GI;
    • Na lista da esquerda, abaixo de Preview, selecione TexSky;
    • Em Default Sky Options. no Sun, selecione Sun 1;
    • Agora, mais abaixo, em Sun, habilite-o em Enabled;
    • Clique em OK.