V-Ray

problemas no light cache

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Juliana_Amorim 6 anos, 10 meses atrás.

  • Autor
     |  508 Views Posts
  • #24222

    oi pessoal estou com mais um problema.
    estou renderizando a cozinha de uma casa super simples.
    já procurei no forum e não consegui tirar a minha duvida.
    o que está acontecendo é que começa a renderizar e nao termina
    fica assim

    ja criei componente
    ja exclui tudo
    o pior é que outras imagens da casa renderiza só a da cozinha que não…
    alguem pode me ajudar?

    obrigado

  • #24225

    Isso pode ser geometria, mapas de textura ruins (dando conflito com o Vray), Displacement, et.

    Tire um print de como ta sua cena no SU.

  • #24226

    Ah, tente dar uma mexidinha na posição da camera, talvez funcione.

  • #24227

    marlonn já fiz isso tb mudei
    a posição da camera mas nao vai
    aqui ta a imagem do su

    os materias são os mesmo que usei nos outros ambientes da casa não fiz nada diferente
    prefiro nao mexer nas configuraçoes para nao dar zica..mas na cozinha mesmo assim deu =(

  • #24228

    Tira um print do LC.

    Da um Reset no LC.

  • #24230

    resetei e nada

    até diminui o subdivs para ver se começava arenderizar mas não adiantou tb. normalmente uso em 800 em vez de 200

  • #24231

    Desativa o Autosave, não ta sendo usado, não tem necessidade de estar ligado.

    Coloca o numero de fases igual a 1, e tente.

  • #24234

    Da uma olhada no Global switches se ta desmarcado Don”t Render Final image.
    E pq seu Light cache ta com Subdvis 200? a nao ser q vai ver o teste numa resolução de 320×240. Dependendo da cena e resolução q utilizamos teria q ser no minimo 1000.

  • #24236

    Danilo está desmarcado sim.
    está em 200 pq eu estava fazendo testes..

  • #24239

    Isso aconteceu comigo 2 vezes……
    a 1º foi pq exagerei nos parâmetros do options e a 2º foi pq utilizei um mapa de displace que mudo o render de 1h pra 12hrs….
    …….
    pelo vi quem iluminação artificial na cena…..se puder testa uma sem ela, aqui já tive problemas por causa disso e tive que re-cionfigurá-las, mas é uma hipótese apenas…..
    ……
    (obs.: achei que o marlonn fosse membro novo……hauahauahauahaua….nem reconheci o manolo….)

    abraçs…..

  • #24241

    pois é nandim tb tirei as iluminações da cena mas nem assim..
    vou modelar a cozinha de novo mas só ela depois eu conto se funcionou por hj chega já me deu dor de cabeça o suficiente..uahss

    (obs.: achei que o marlonn fosse membro novo……hauahauahauahaua….nem reconheci o manolo….)

    e eu que imaginava ele completamente diferente..hehe tipo (nerd)..
    foi mal marlonn..hehe

  • #24242

    Ah, caso você esteja utilizando IES Light, veja se o mapa está correto, pois ja tive problemas com arquivos *.ies com defeito que davam esse prob tambem.

    hahahahhahahha

    Tenso Truta, muito tenso.

  • #24244

    não eu estava usando o spot ligth

  • #24245

    Juliana: antesd de modelar ela toda denovo. Se a cozinha não tiver muito pesada, tenta copiar todo o projeto e colar em um novo arquivo do sketc, e depois tenta renderizar pra ver se passa do light cache……
    ……..
    abraçs….

  • #24246

    já fiz isso tb….hausha
    não tem jeito..buaaaaaaaaaaaaa…
    brincaderinha..

  • #24248

    Rapaz (menina)…..
    Probleminha ruim esse….
    fiquei sem idéias aqui tb…..
    ……….

  • #24249

    quantas luzes na cena?

  • #24251

    por Andeciuala em 12/11/2010 17:45:19

    quantas luzes na cena?

    entao na cozinha são 2 spot light
    e um omni light

    e na sala de jantar que é a que aparece no fundo
    4 spot light

Você deve fazer login para responder a este tópico.