• 24/07/2012 às 20:41

    Boa tarde a todos,

    Gostaria de pedir ajuda pois meu arquivo estava renderizando normal até que na finalização apareceram quadrados pretos na imagem. Alguem sabe o que pode estar causando isto?

    Obrigada.
    Camila

  • 24/07/2012 às 20:53

    Ola camila, isso acontece comigo também, geralmente é por excesso de blocos na cena ou por que vc esta renderizando em uma resolução muito alta. tenta salvar o arquivo fechar e renderizar de novo em uma baixa resolução Ex: 800×600 ou menor, se não resolver veja se existe bump ou displacement demais na cena como emulação de grama ou água! se possível poste o arquivo .SKB pra gente da uma olhada!

  • 24/07/2012 às 22:25

    Oi Camila,
    Você poderia postar alguma imagem ou um print da renderização? Ajuda na hora de verificar o problema…

    Abraço.

  • 25/07/2012 às 00:56

    Pode ser o Retangular ligth, se não coloca a opção “invisible” nela, no render aparecem esses pretos.

    Valeeeu

  • 25/07/2012 às 04:37

    Hy CamilaA,
    Eis a resposta:O Sketchup e Vray limitam o uso de memória RAM aos 2gb…durante os calculos e finalização do render,ele consome memoria…dai,se passou dos 2gb é só um abraço!
    Eu sempre monitoro a quantidade de memoria consumida…é so abrir o gerenciador de tarefas e olhar.Por exemplo,se ta la antes do render em 1,73gb tu vai conferindo…ai der 3,73 ou um pouco mais,vai acontecer isso,sempre!Tem um patch que promete chegar ao consumo dos 4gb,mas comigo chegou so até os 3.
    Sabendo disso,não sobrecarregue o vray com configurações altissimas,que quase sempre nem fazem diferença no render final,se nao estiver bem configurado, nem coloque blocos com muita geometria e sempre dê uns purge antes de renderizar.Usa o plugin Cleanup,ele é muito ultil.
    Abraço!

  • 25/07/2012 às 18:09

    Boa tarde,

    Galera estou chegando agora e estou com um probleminha, trabalho com coberturas tencionada e utilizo o vray para fazer as renderizações, porem não estou conseguindo fazer renderização com linhas, sei que é possível pq vi em um site que peguei a imagem que segue abaixo. se alguém conseguir me ajudar ficarei muito grato!
    Ver imagem:

    CamilaA escreveu:
    Boa tarde a todos,

    Gostaria de pedir ajuda pois meu arquivo estava renderizando normal até que na finalização apareceram quadrados pretos na imagem. Alguem sabe o que pode estar causando isto?

    Obrigada.
    Camila

  • 25/07/2012 às 18:12

    Acho q a imagem foi upada. eheheehe