V-Ray

Sketchup nao respondendo ao abrir com V ray

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 1 mês, 3 semanas atrás.

  • Autor
     |  557 Views Posts
  • #122060

    Olá!

    Começei a utilizar o V ray para realizar alguns testes de render, após a instalação consegui abrir normalmente um arquivo novo limpo e a barra de ferramentas do v ray foi inicializada. Porém quando tento abrir o arquivo onde está meu projeto (cerca de 80,0 MB) o Sketchup trava, permanece não respondendo e não abre o arquivo.

    Meu CPU: Nvidia Geforce GTX 750 TI

    8,0 GB de Memória RAM

    HD – 1,0 TB

    AMD-fx 8350 Eight-Core 4,00 Ghz

    Meu hardware não é dos tops mas acho que é suficiente para trabalhar com ambos programas. Antes da instalação do V ray o arquivo estava abrindo normalmente no Sketchup.

    Grato.

  • #122063

    Seja bem vindo @jaoneto!

    Acho que vc quis dizer GPU:  Nvidia Geforce GTX 750 TI.

    Seu pc é mais que o suficiente para rodar o SketchUp + V-Ray!

    Vc esperou muito tempo? Se não der nenhum erro, pode ser que ele demore bastante para abrir, mas acho que ele abre! Depois tente dar um purge e salve novamente para ver se resolve esse problema.

  • #122066

    Obrigado Daniel,

    Quanta a placa de vídeo eu quis informar as configurações de hardware que possuo, porém ficou mal expressado a descrição do meu desktop. Eu esperei ontem em torno de 10 minutos e o skecthup permaneceu travado “não respondendo”, porém nenhuma janela ou mensagem de erro apareceu. Processo de instalação segui passo a passo de acordo, vou tentar utilizar o purge e tentar solucionar.

  • #122069

    Fiz o purge no arquivo em outra máquina sem o v ray e não consegui abrir, testei em outra máquina inferior a minha e com OS 32 bits o arquivo demorou uns 2 minutos mas abriu. Ja desinstalei e instalei novamente, nao sei o que pode ser.

  • #122072

    Realmente não tenho ideia dq pode ser… posso só especular…

    É só com esse projeto específico que está acontecendo isso?

    Se puder, coloca o arquivo num site de compartilhamento (4shared, dropbox, etc) e compartilha aí ou me envia o link por mensagem privada (é só entrar no meu perfil aqui e clicar em Mensagem Particular).

  • #122083

    @danielreple

    Então, antes de instalar o v ray eu modelei ele normalmente no sketchup pro 2016 na minha máquina. Após a instalação do v ray, eu tentei abrir o arquivo novamente e ele trava ao iniciar e não carrega a maquete (fica não respondendo tela branca). Ontem deixei por 15 minutos pra testar se abria e o computador desligou sozinho, fiquei sem entender. Já desinstalei e instalei novamente, com o v ray desinstalado o arquivo abriu normalmente.

    Enviei o link do arquivo no google drive pra você por mensagem particular.

    Desde já obrigado pela atenção.

  • #122097

    Dei uma olhada no seu modelo, no SketchUp sem V-Ray, e era realmente algo relacionado com oq eu desconfiava…. pensava que poderia ser algum material que estava causando algum problema para carregar, mas não era exatamente isso… o problema estava na enorme quantidade de materiais (846) no arquivo, sendo que a maioria absoluta não estava sendo utilizada.

    Dei um Purge (Eliminar os não usados) e a quantidade de materiais no modelo caiu para 97. Salvei o arquivo e ficou com apenas 24,4 MB, abri novamente no SketchUp com o V-Ray instalado e deu tudo certo!

    Observações:

    • Vi que na sua modelagem tem várias faces invertidas. Pesquise e estude sobre isso, pois pode causar vários problemas na renderização;
    • Procure criar arquivos separados para cada ambiente do seu projeto, assim o arquivo fica muito mais leve e tb não tem o risco de perder tudo, caso ocorra algum problema no arquivo.
  • #122101

    Boa tarde @danielreple!

    Obrigado pela atenção aí e pelas dicas, abri o arquivo na máquina 32 bits que estava demorando cerca de 3-4 minutos para abrir, e verifiquei também 846 materiais no arquivo na opção janela de informações do modelo. Fiz o purge e baixou pra 91 também deixando o arquivo bem mais leve com 24 mb. Por fim salvei e ta abrindo bem mais rápido na máquina 32 bits, a noite vou realizar o teste na máquina 64 bits e posto aqui se deu tudo certo.

    Vou dar uma pesquisada e estudada sobre faces invertidas para me informar melhor.

    Obrigado mais uma vez,

    abraço.

     

  • #157250

    Estou com este mesmo problema… Meu modelo não está abrindo, fica carregando até o Sketchup parar de responder e não abre mais

    D:

  • #157356

    @lemobeto, abre o SketchUp e desativa o vray, aí então tente abrir o projeto que está dando problema e da um Purge (Eliminar os não usados), pra ver se não é o mesmo problema do jaoneto.

    Desativar o vray:

    SketchUp 2015 e 2016

    Janela>Preferências>Extensões

    SketchUp 2017

    Janela>Gerenciador de extensões

  • #157463

    Olá, se alguém conseguir me ajudar ficarei muito grata, pois já fiz de tudo !

    O meu scketchup 2015, funcionava normalmente, porem quando instalei o v-ray ele não quis abrir mais, ate abre a tela de inicialização eu escolho o template mas quando vai para a tela de desenho ele fecha em 2 segundos, nem da tempo de carregar nada.

    Ja fiz de tudo, desinstalei o scketchup do computador, instalei de novo e nada, desinstalei tudo relacionado o v-ray e scketchup e o problema volta quando instalo o v-ray !!!! alguém tem ideia do que pode estar acontecendo?

  • #157475

    Sua placa de vídeo é uma AMD Radeon?  Se for, verifica se tem um programa instalado no seu pc chamado Play tv, se tiver desinstala.

    • #157521

      Respondendo a sua primeira pergunta, o sketchup funciona sim, porem sozinho, sem o v-ray instalado !

      Minha placa não é AMD 🙁 é onboard ! Eu já utilizei o v-ray no meu pc antes, aconteceu de eu fazer o download de um programa para filmagem no pc pelo baixaki, depois desisti e desinstalei o programa ! Após essa desinstalação que o problema começou, não desinstalei nada naquele dia fora o programa minutos após a instalação do mesmo, não entendo como pode estar relacionado, o programa não tem nada relacionado com v-ray. E mesmo desinstalando tudo sket + v-ray, da esse erro 🙁

  • #157566

    @isabellagcipri, pelo q vc descreveu, realmente deve ser algo relacionado a este programa! Qual o nome do programa?

    Tem que dar uma vasculhada no seu computador pra ver se não ficou algum vestígio do programa,  se não der certo, vc pode tentar fazer uma limpeza no seu pc com algum programa específico pra isso.

Você deve fazer login para responder a este tópico.