• 21/07/2016 às 21:23

    01Pessoal,

    nada que baixo do 3Dwarehouse renderiza com a textura que vem.
    Peguei de exemplo essa almofada, mas acontece com quadros e outras coisas. Alguém sabe me dizer o que fazer?

     

  • 23/07/2016 às 01:03

    Seja bem vinda @raquelreis!

    Realmente está acontecendo isso com alguns blocos, não sei pq…

    Estou fazendo aqui da seguinte forma:

    • Na janela de materiais do SketchUp, selecione o material que está com problema;
    • Clique com o botão direito do mouse sobre o material e clique em “Exportar Imagem de Textura” (Export Texture Image);
    • Provavelmente já vai estar na pasta “ChaosGroupTextureCache”, então é só clicar em “Exportar”;
    • Se já não estiver na pasta mencionada, abra – “C:\Users\seu nome de usuário\AppData\Local\Temp\ChaosGroupTextureCache” e depois clique em “Exportar”.

    Agora é só renderizar!

  • 26/05/2017 às 14:49

    Daniel, eu tento fazer estes passos, mas o sketchup não permite que eu clique com o botão direito. Uso a versão pró. Minhas texturas também não aparecem :/

  • 26/05/2017 às 18:32

    Está com a aparência que a opção override material, da guia global switches está ativa. Você verificou isso??

  • 29/05/2017 às 09:56

    Não tinha visto isso. Mas agora que ativei a opção, a renderização fica toda branca. Agora todos os objetos aparecem, mas sem textura nenhuma :/

  • 14/06/2017 às 01:08

    @mandarodrigues, o override material serve pra isso mesmo, deixar tudo com um único material, isso serve principalmente pra fazer teste de iluminação antes do render final.

    O material dos móveis que desaparecem parece estar transparente! Pode ser que ele esteja com um mapa de transparência, por isso aparece no SketchUp mas não na renderização.

    Para ver se é isso, vá no Diffuse do material e veja se o “m” do Transparency está em maiúsculo (M), se estiver clique sobre ele, selecione None no tipo de mapa e clique em OK.

  • 14/06/2017 às 10:40

    Consegui!

    o problema era o formato da imagem. Estava em .tif. Transformei em .jpg e deu certo! Muito obrigada pela ajuda Daniel e todos os outros!

    Este fórum é muito util!