V-Ray

Uso do Processador.

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Arthur Chaves 4 anos, 9 meses atrás.

  • Autor
     |  603 Views Posts
  • #59847

    Olá Pessoal,

    meu problema é o seguinte, meus render estão demorando muito ultimamente, eles não demoravam tando.

    eu tenho um computador i5 e me lembro q antes o Vray usava o máximo da capacidade do meu processador. agora não passa de 50%

    alguém pode me dizer que configuração devo mudar pra voltar aos uso máximo do meu processador?

  • #59900

    bom mesmo sem ninguém responder, resolvi a velocidade do meu render desligando o Displacement dos materiais e meu render saiu bem rápido e usando a a capacidade o processador.

  • #59934

    Curioso …

    Não manjo nada de VRay mas achei a solução inusitada…
    Quer dizer que nao pode renderizar com displacement??? Ou será que somos obrigados a abrir mao dele pra poder usar o processador em sua totalidade?

    Estranho…..

    Vamos ver se alguem pinta e da alguma dica sobre

  • #59937

    já tinha passado por esse problema outra vez, mas ñ tinha me tocado q ñ estava ultilizando a totalidade da capacidade do processador, fiquei quase dois dias renderizando uma imagem simples, por conta da água da piscina q tinha displacement. depois q mudei a água ficou normal.

  • #59938

    Olá Arthur !
    Então, eu sou novata no vray e o displamecent aumenta o tempo de render bastante, hoje eu não evito ele de maneira nenhuma, e só aplicar onde é mais necessario.

    abraço

  • #59944

    eu sei Tábata! rsrsrs
    mas com o displacement o processador ñ estava sendo usado direito (olhando pelo gerenciador de tarefas) ele estava apenas em 50% enquanto nos render sem displacement ele se mantem entre 90e 100%

    entende meu problema? ñ desconsidero o displacemente mas foi minha única solução no momento.

    abraço

  • #59947

    Aham , acho q entendi , você estava falando diretamente de processador e não de tempo de render.
    Desculpe pelo mal entendido ! 😉

  • #59950

    isso! mas acredito que esse uso debilitado estivesse influenciando no tempo

Você deve fazer login para responder a este tópico.