V-Ray

Vray travando o sketchup

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Wanderson Neubert 3 meses atrás.

  • Autor
     |  2404 Views Posts
  • #120268

    Bom dia galera,

    é o seguinte eu trabalho com sketchup e vray há 2 anos e semana passada me deparei com o render demorando mais de 5hrs, mesmo usando configurações default. Tentei desinstalar o vray e o sketchup ficou leve. Baixei e instalei a versão mais atual do vray e o sketchup demora pra abrir e para iniciar qlqr render demora 2-8 minutos. O Light cache demora qse 50 min pra cenas um pouco complexas, sendo que antes demorava uns 10 min.

    Preciso realmente de ajudar.

  • #120277
    Foto de perfil de Daniel Riglione Reple

    Estranho mudar do nada assim…

    Mudou ou acrescentou algum hardware ou software no seu pc?

    Vc instalou algum plugin diferente neste intervalo?

     

    • #120286

      Daniel na verdade não, estava apenas  renderizando um mesmo projeto  ja tinha 1 semana. E estranhei que o projeto é simples e teve aumento no tempo de render.

      Meu notebook é da DELL Inspirion 15 5000

      Memoria Ram 16GB
      Tem duas placas de video: AMD Radeon R7 M260 e Intel(r)HD Graphics 5500 ( ambas funcionam com 50% cada )
      HD de 1 TB

  • #120288
    Foto de perfil de Daniel Riglione Reple

    Vc inseriu algum componente novo nesse intervalo que vc percebeu a alteração no tempo? Se sim, provavelmente é isso.

    Vc já testou em outros projetos antigos para ver se está com essa diferença tb?

    • #120300

      ja sim daniel e o problema persistiu, ja tentei apagar tudo do vray no sistema e instalar novamente o vray e o problema persiste.
      Fico congitando de formatar o notebook

  • #120304
    Foto de perfil de Daniel Riglione Reple

    É @belfortandre, se vc não mudou nada no seu SketchUp e nem no vray, só sobrou o pc mesmo… Se resolver ou descobri oq causou este problema, posta aq pra ajudar se mais alguém tiver o mesmo problema, blz?

    • #120355

      Daniel o problema persiste porem consigo renderizar.
      Uso o 2016 pra fazer a modelagem toda e o 2015 com o vray pra configurar materiais e talz. O Sket 2015 ainda continua travando com o vray, ja o 2016 que esta sem o vray roda tranquilamente.

       

  • #120362
    Foto de perfil de Daniel Riglione Reple

    @belfortandre, por acaso o problema começou depois que vc instalou a SU 2016, ou vc instalou ele depois, pra conseguir modelar? Pergunto isso pq pode ser algum arquivo compartilhado entre os dois que está causando o problema.

  • #120368

    Na verdade eu ja tinha o vray, o problema surgiu quando tentei renderizar uma ambiente bem detalhado.

     

  • #120377
    Foto de perfil de Daniel Riglione Reple

    @belfortandre, mas como vc disse que depois disso está demorando mais em qualquer cena, não tem relação com essa cena específica e sim com alguma coisa no pc.

    • #120411

      @danielreple eu fiz uma varredura com ccleaner e aparentemente o sket nao anda travando tanto, mas em relação há ambientes muito pesados e a abertura do sketchup ainda demora bastante mesmo sendo um modelo do 0

  • #121706
    Foto de perfil de caian wilson pimenta de oliveira

    Boa tarde Andre Luiz,
    Meu nome e Caian Pimenta, sou arquiteto e trabalho muito com Render, pesquisando no site SKETCHUPBRASIL  vi que você enfrentou o mesmo problema que estou enfrentando atualmente ‘’ Vray Travando o Sketchup ’’, o meu programa começou a travar depois q tentei renderizar um arquivo e depois dele qualquer arquivo do mais simples q seja trava e demora, já tentei reinstalar o vray, o sketchup mais o problema continua,  gostaria de saber se você conseguiu solucionar esse problema e se conseguiu se poderia me falar a solução.

    Grato deste já pela atenção, no aguardo de uma resposta.

  • #124702

    Olá pessoal.

    Atualmente estive com o mesmo problema da maioria (travamento do V-Ray ao renderizar) e após leituras e análises dos comentários aqui postados, resolvi “apelar”, desinstalei o Sketchup e o V-Ray; realizei a limpeza do computador e notebook com o programa CCleanner (encontrado no site Baixaki) e após as limpezas, reinstalei os programas e (voiolá) voltou a funcionar e conseguimos a nossa renderização.

    Obs. A desinstalação sempre deixa “resíduos” do programa para trás e isto causa muito transtorno ao reinstalar o mesmo programa. Sugiro, para quando procederem com desinstalações de programas (qualquer programa), que consultem a opção de desinstalação limpa, que os ajudará nesta limpeza que envolve o registro do sistema.

Você deve fazer login para responder a este tópico.