Geral

Erros no Sketchup – Problema com medidas

Visualizando 9 respostas da discussão
  • Autor
    1315 Views Posts
    • #253793


      Participante

      Oi gente! Será que alguém sabe me ajudar?

      Estava fazendo uma modelagem no sketchup e vi que estava com alguns problemas como: Escolhi o modelo simples em metros mas para conseguir 18 cm por ex eu tinha que digitar 0,00018. A ferramenta push/pull não estava funcionando adequadamente também.

      Até aí tava dando pra levar só que comecei a subir os degraus da escada e o sketch começou a encerrar, abri o arquivo novamente e quando começava a fazer o processo de novo ele encerrava novamente.

      Não consigo ter ideia do por que, baixei o sketchup 2018 ontem e meu pc é o Dell Inspirion 15 5000. Tentei tirar o “Usar resposta rápida” do OpenGL e o único plug in que tenho é o V-Ray.

    • #253889


      Mestre

      @juliafgalindo, se possível, tem como vc postar um print das configurações das unidades?

      Janela>Informações do Modelo>Unidades (Window>Model Info>Units)

    • #253922


      Participante

      Ei Daniel! @danielreple
      Aqui:

    • #254122


      Participante

      @danielreple
      Tentei desinstalar e instalar de novo e observei que aparece essa mensagem:

    • #254213


      Mestre

      @juliafgalindo, tem um “~” no seu nome de usuário do windows? Não é recomendável colocar assentos e pontos no nome de usuário, pois alguns programas podem não conseguir ler esse local, pois foram desenvolvidos em outras línguas que não têm alguns acentos.

      Outra coisa, vc tentou baixar novamente o instalador?

    • #254226


      Participante

      @danielreple
      Ah sim! Tem problema desinstalar e instalar de novo?
      Mudei o nome de usuário tirando os acentos e verei se dá certo agora.

    • #254227


      Participante

      @danielreple Não apareceu nenhuma mensagem de erro na hora de instalar agora! Mas as medidas e algumas ferramentas continuam com problema :/

    • #254236


      Mestre

      Realmente esse problema é bem estranho…

      Quais os outros problemas? Vamos ver se encontramos por outro caminho

    • #254307


      Participante

      A ferramenta de fita métrica não mostra a medida entre os pontos quando utilizo ela.
      O push/pull também está muito confuso devido as medidas confusas igual expliquei (o modelo está em “simples – metros” mas tenho que digitar 0,0001 pra conseguir 1metro) e não acompanha muito bem o mouse nos positivos e negativos (se oque estou puxando vai ir para cima ou para baixo).
      Tentei fazer um retângulo mais fininho com a ferramenta retângulo e simplesmente não vai também :/
      Esses foram os que notei quando estava usando esses dias. No começo até tava dando pra ir mas cheguei num momento que não conseguia fazer alguns detalhes no projeto e ta bem difícil de mexer kkkkkk

      @danielreple

    • #254975


      Mestre

      @juliafgalindo, tentei encontrar algo relacionado com esse tipo de erro e as únicas coisas que encontrei foram erros de utilização, ou seja, o usuário estava utilizando as ferramentas do SketchUp de forma errada e o programa em si não tinha nenhum problema.

      Pelo que entendi, você já trabalha com o programa há algum tempo, certo? Então esse não seria o seu caso.

      Não sei se vai resolver alguma coisa, mas a única coisa que te sugiro agora é instalar todas as atualizações disponíveis do windows.

      Se conseguir resolver, posta aqui que pode ajudar se mais alguém tiver esse problema

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.