Geral

Imagem deslocada no sketchup

Visualizando 5 respostas da discussão
  • Autor
    1281 Views Posts
    • #12566


      Participante

      Sou novo aqui e me registrei por causa de um problema que estou tendo com o sketchup: a imagem do projeto e os cliques do mouse ficam deslocados para baixo, ou seja, se eu quero, por exemplo, apagar uma linha, eu tenho que selecionar a borracha e clica um pouco acima de onde eu quero apagar (aproximadamente 1cm). Já tentei reinstalar, ou instalar outra versão, mas o problema continua.

      Vou mandar um imagem do problema para vocês entenderem melhor.

      Alguém já teve este problema ou sabe como consertar?

      Endereço da imagem:
      http://img97.imageshack.us/img97/5364/31124886.jpg

    • #12570


      Participante

      Kra gostaria de ajudar mas pela imagem não dá pra ver teu problema.

    • #12574


      Participante

      Olha que na imagem tem uma barra branca logo abaixo da barra de ferramentas do sketchup, pois então, aquela barra branca está lá porque a imagem do sketchup está deslocada para baixo por algum “bug”, igual como nós podemos deslocar a imagem exibida na tela de um monitor para baixo e fica um espaço vazio na tela que é justamente aquela barra branca.

      O problema disso é que, como eu disse no tópico, quando eu clico com o mouse, o clique também é deslocado para baixo, ou seja, a seta do mouse aparece em um lugar, mas quando eu clico é como se ela estivesse mais embaixo (cerca de 1 centímetro). Isso atrapalha muito na hora de criar alguma coisa no sketchup, às vezes eu quero clicar em algum ponto e só consigo depois de algumas tentativas.

    • #12579


      Participante

      Desculpe não tinha visto o detalhe. Kra nunca vi nada igual vou dar uma pesquisada e te retorno com ou sem a solução.
      Quem já tiver visto algo assim dá uma ajuda ai galera.

    • #12581


      Participante

      kra já vi isso acontecer, e uma vez resolvi, no computador de uma aluna minha, desabilitando todas as opções lá no open gl do preferences.

    • #12587


      Participante

      Andeciuala, fiz isso que tu me disseste e resolveu o problema, muito obrigado! (Já tentei de tudo, estava pensando que teria que me acostumar a usar o sketchup assim!)

      E ao iBrauna, obrigado também, da mesma forma!

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.