Geral

Placas de video x Sketchup.

Este tópico contém respostas, possui 5 vozes e foi atualizado pela última vez por  luizfernando 4 anos, 8 meses atrás.

  • Autor
     |  6438 Views Posts
  • #2644

    Reunindo aqui vários tópicos sobre problemas de video e imagens na tela do Sketchup.
    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=817&forum=1&post_id=2719#forumpost2719
    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=803&forum=1
    http://www.sketchupbrasil.com/modules/xforum/viewtopic.php?topic_id=596&forum=1

    Como passei por problemas semelhantes, e na falta de informação, sai a pesquisar o que estava acontecendo com as novas placas de video e seus problemas com o Sketchup, descobri algumas coisas que talvez deêm uma luz ao problema.
    – Continue usando sua velha placa de video, não gaste dinheiro com este hardware pelo menos por enquanto, troque somente se precisar por outros motivos.
    – O Sketchup não acompanha e não consegue usar a tecnologia das novas placas, principalmente das séries 8 em diante (Nvida)e similar da Ati, espera-se que com a Versão 7 algo seja mudado.
    – Descobri que aqueles que tem problemas de quebra de imagem ao manipula-las em AA (anti-alias) 2x ou 4x, isso ocorrre quando tem alguma janela ligada sobre a tela principal, se fecha-las o problema para, pelos teste que fiz isto procede.
    – Deixar o AA en 0x deixa o manuseio mais rápido.
    – O Sketchup não fica melhor se usarmos em máquina que tenha um processador Core Duo, Core 2 Duo ou ainda o Quad – o que fica melhor é a máquina como um todo. Espera-se que na versão 7 tenhamos ganhos reais ao usar estas tecnologias.
    por enquanto é isso…
    abraços.

    _________________________
    Editado por Administrador:

    Entre no link a seguir para ver as configurações necessárias para rodar o SketchUp

    Hardware e Software Requeridos para SketchUp

  • #2646

    Padãoo bota esse povo pra lançar o SU 7 logo! rsrsrsrs

    Bom tópico abraços

  • #61327

    O Tópico é antigo, porem o problema é recorrente… Mesmo na versão 8.
    Comprei um PC novo com uma configuração boa, com uma placa de video de 1gb da NVIDIA. Porem o sketchup não a reconhecia. Em janelas/preferencias/openGL apenas minha placa onboard ficava visível, e na minha tela serrilhados e distorções eram mato.

    Eu resolvi o problema entrando no painel de controle NIVIDIA (clicando com o botão direito do mouse na tela da área de trabalho) e configurando a placa.
    As configurações que eu fiz foram:

    1- Configurações 3D/Gerenciar as configurações em 3D/Configurações do programa
    2- No menu “Selecione os programas a serem personalizados” eu cliquei em “adicionar” e selecionei o sketchup.
    3- No menu “Selecione o processador grafico deste programa” e escolhi a opção ” Processador NIVIDIA de alto desempenho”.

    A partir daí o sketchup passou a reconhecer minha GPU.

    Espero que ajude!!!

  • #61387

    Excelente, Carol. Muito obrigado por compartilhar.

    De fato, o problema é recorrente e suas dicas são muito úteis, certamente.

  • #72956

    Resolvi o problema em meu novo note alterando as seguintes configurações no Sketchup 6 :
    – Entrar em “window” , “preferences”, “OpenGL”, ai desmarca a caixa que diz “Use hardware acceleration”, da um OK e esta resolvido.

    _________________________
    Editado por Administrador:
    Bem vindo ao fórum.
    Por favor, preencha seu perfil de forma completa.
    Apresente-se antes de sua primeira participação. aqui
    Antes de participar leia as regras, elas lhe serão úteis. aqui
    Para postar imagens vejam as dicas aqui

    Atenciosamente,
    Equipe de Administração
    Portal SketchUp Brasil

Você deve fazer login para responder a este tópico.