Geral

Problema com v-ray

Visualizando 7 respostas da discussão
  • Autor
    2149 Views Posts
    • #161908


      Participante

      oi ! gostaria muito de ajuda,

      Eu uso v-ray já faz 1 ano e meio e nunca tive nenhum problema. Já usei o 2.0 e o 3.4 Dai levei meu Notebook pra limpeza e o técnico deletou todos os programas. No ultimo mês consegui reinstalar quase todos. Porém não consigo mais reinstalar o v-ray.

      Eu já tentei SketchUp 2016 e 2018. O sketchUp instala normal e funciona mais o v-ray já tentei na versão 2.0, 3.4, 3.6 e até o ultimo que saiu o v-ray 4 . Porém nenhum deles funciona.

      Quando eu inicio o SketchUp abre uma pagina de “load erro”. Nesse caso eu procurei vídeos no you tube que diziam que era só deletar os arquivos que apareciam descritos que voltava ao normal. Depois que fiz isso e reiniciei o PC, quando abri o SketchUp essa lista de “load erro” estava maior que a primeira.

      Eu não sei se tem haver, mais recentemente o meu windows atualizou o sistema. especificamente duas vezes entre o dia 11 e 16 de fev de 2019.

       

      Alguém sabe oq posso fazer, ou o que causa o problema?

    • #161927


      Mestre

      Quais são os erros que aparecem?

    • #161935


      Participante

      Esse foi o 1º

      Depois eu vi um tutorial que falava que era só eu ir seguindo os comandos e deletar o arquivo. Dai eu reiniciei o computador e depois liguei o programa e apareceu:

       

    • #161936


      Participante

      Então, depois eu desistalei tudo pra reinstalar de novo, mais voltou para o 1º ‘Load ‘erro’

       

    • #161958


      Mestre

      Acho que pode ser conflito com algum outro plugin que vc instalou… tenta desativar os outros plugins, reinicia o SketchUp e veja se o vray funciona.

      Se não der certo, tenta o seguinte, desinstala antes o vray, desativa os plugins, salva um aquivo do SketchUp (pra salvar essas alterações) e reinstala o vray.

    • #161989


      Participante

      Oi , desculpa a demora pra responder

      eu tentei ir em janela > preferências > extensões

      dai eu desativei os plugins, e agora eles não aparecem mais , mais o v-ray continua com o problema .

      Como eu faço para desinstalar os plugins por completo?

      ou eu teria que desinstalar tudo e instalar de novo?

      E Muito obrigada pela ajuda!

      • Esta resposta foi modificada 2 anos, 2 meses atrás por mm. Razão: erro no texto
    • #162014


      Mestre

      Não precisa desinstalar os plugins, se vc desativou, reiniciou o SketchUp e o problema continuou então o problema não está relacionado.

      Depois de desativar os plugins, tentou reinstalar o V-Ray?

    • #162015


      Mestre
Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.