Geral

Problema selecionando faces.

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Anônimo 9 anos, 11 meses atrás.

  • Autor
     |  493 Views Posts
  • #2827

    Antes de mais nada, gostaria de dizer que gostei muito desse fórum. Sou usuário “intermediário” do SketchUp e gostaria muito de aumentar meus conhecimentos dessa ferramenta, e acho que achei o lugar certo para isso! 😀 😀

    Mas no momento, estou sem poder usar o sketchup por conta de um problema bem chato…

    Seguinte pessoal, eu tinha o Sketch Up aqui no meu PC rodando tranquilo (versão 5), só que acabei formatando esses dias, e hoje fui reinstalar o SketchUp aproveitando pra pegar a versão 6.

    Instalei normalmente, mas na hora de usar programa percebi algo muito errado. Eu simplismente não conseguia selecionar faces e componentes.

    Pesquisei no google, e vi que Desativando a aceleração de Hardware, em “Preferences>OpenGL>Use Hardware acceleration” o problema é resolvido. Só que quando faço isso, a taxa de quadros do SketchUp cai drasticamente. Fica praticamente inulizável. Sem contar que algumas texturas ficam “erradas”, e quando eu rotaciono a câmera todas as texturas somem momentaneamente, sendo subistituidas por cores sólidas.

    Tentei tambem selecionar “Correct reversed picking driver bug” no mesmo menu de preferences, e que prometia resolver o problema, mas não adiantou…

    Não mudei nada no meu computador desde que formatei. Continuo com o Windows XP, e com uma ATIx1650.

    Alguem ai saberia o que eu posso fazer pra corrigir isso?

    Desde já obrigado!

  • #2828

    que numero de antialias esta usando, coloque em2x e experimente.

  • #2830

    Opa, desculpa a demora para responder… 😉

    Nesse menu de opções de Anti-aliasing,”Hardware Acceleration” eu já mechi em tudo. Nenhuma das combinações funcionou.

    To começando achar que é problema de Drivers mesmo da minha placa, o que é estranho, pois eu aproveitei que formatei e peguei a versão mais atual no site da ATI. Em nenhum outro programa ou jogo apresenta qualquer BUG, só no SketchUp mesmo…

    Quero ver se qualquer dia desses dou uma olhada na configuração de drivers, e tento reinstala-los…

  • #2834

    Wattstone, você conseguiu resolver o problema? Eu estou com um problema parecido, só que minha palca é a ATI X1600 Pro.

    Já mexi em tudo aqui e nada. E também acho muito lento mover os objetos no SU, bem mais lento que em um outro computador meu que é bem menos poderoso. Só de RAM tem 3Gb, contra 1Gb do outro que fica mais rápido.

  • #2835

    tem uma opção assim:
    correct reversed picking driver bug.
    isso deve resolver.

  • #2836

    Ola Pessoal
    em outro tópico relatei um problema que tive ao trocar minha velha placa GForce 5500FX por uma Gforce 8600GT.
    O que accontece: ao tentar selecionar um objeto que se encontra na tela, ele se movimenta ou fica quebrado dificultando a seleção.
    Sempre mantive meu ajuste para antialias 4x.
    O que observei: que isso ocorria quando tinha alguma janela aberta na tela tipo janela de Layers por exemplo. se deixasse tela limpa só com desenhos isso não ocorria. Para trabalhar normalmente só baixando o antialias para 2x. Ai não ocorre o problema.
    Este comentário ajuda?
    abraços

  • #2841

    Andeciuala escreveu:
    tem uma opção assim:
    correct reversed picking driver bug.
    isso deve resolver.

    Já tentei essa e não resolveu. Pelo que eu pesquisei na internet, as placas ATI Radeon não tem seus OPEN GL de boa qualidade, então o melhor seria utilizar placas Ge Force.

  • #2895

    Eu estava com um problema bem parecido.
    Na verdade eu conseguia selecionar mas eu selecionava o objeto de traz. Por exemplo se tivesse duas faces uma atrás da outra e eu quizesse selecionar a da frente eu não iria conseguir porque era como se a face não estivesse lá, mas isto não acontecia só no GSU também acontecia no Endorphin e em qualquer outro progrma ou jogo em 3D. Mas depois descobri que era a minha placa de vídeo que estava queimada era uma GeForce 5500FX ai eu troquei por uma GeForce6200. Mas não estou aqui para falar do meu problema. Então como na história que eu contei acima deve ser sua placa de vídeo que esteja com defeito ou então um driver dela.

Você deve fazer login para responder a este tópico.