Geral

Problemas com o SkechtUp 6

Visualizando 7 respostas da discussão
  • Autor
    493 Views Posts
    • #2328


      Participante

      Salve salve caros amigos arquitetos!

      A um bom tempo não passo por aqui mas agora não teve jeito, sinceramente não sei mais oq fazer.
      Já trabalhava a um tempo com o SketchUp 5 e nunca tive problemas, até instalar a versão 6.

      Agora, com a configuração de video que eu costumava usar, o SU6 fica inserindo pontos aonde o cursos do mouse passa em cima dos objetos, também quando seleciono um cubo por exemplo, clicando numa face, a face qué é selecionada é a de trás e isso ocorre quando desenho qualquer objeto em cima de uma face de outro objeto com profundidade.

      Esses problemas são solucionáveis ou terei que voltar para o SU5?

      Abraços

    • #2333


      Participante

      Estranho, muito estranho, vejo algumas pessoas relatando problemas com o Sketchup, mas nunca são os mesmos. Mas com certeza não foi por que voce trocou de versão. O 6 funciona muito bem, salvo com o Vista, mas isso não é só problema do Sketchup. Desinsta-le e reinstale novamente, se já não etntou isso é claro. ????

    • #2336


      Participante

      Pois é.. desistalei e reinstalei a versão Pro do SU6 e descobri algo.

      Estou no computador do trabalho, e para instalar algum programa é preciso estar como Administrador, e neste usuário o problema não acontece, somente usando o meu login que não é administrado que o problema aparece.

      Será que as licenças do windows é que estão fazendo isso?P ois antes quando minha conta era de administrador isso não acontecia

    • #2337


      Participante

      Outsider escreveu:
      Pois é.. desistalei e reinstalei a versão Pro do SU6 e descobri algo.

      Estou no computador do trabalho, e para instalar algum programa é preciso estar como Administrador, e neste usuário o problema não acontece, somente usando o meu login que não é administrado que o problema aparece.

      Será que as licenças do windows é que estão fazendo isso?P ois antes quando minha conta era de administrador isso não acontecia

      Se você pode entrar no sistema como Administrador, então faça isso, vá em “Contas de usuário” e adicione o seu login com status de administrador.

      Deve resolver.

      [ ]s,
      Eug

    • #2338


      Participante

      Minha conta não pode ser Admistrador por causa da “politica de segurança” que a empresa está tentando adotar.

      Isso tá dando mais dor de cabeça que o pc cheio de virus rss

    • #2339


      Participante

      Outsider escreveu:
      Minha conta não pode ser Admistrador por causa da “politica de segurança” que a empresa está tentando adotar.

      Isso tá dando mais dor de cabeça que o pc cheio de virus rss

      Você escreveu que havia desinstalado e reinstalado o programa. Então supus que que você pudesse entrar na máquina como Administrador… se não é este o caso, o pessoal do “suporte” terá que dar um jeito…

    • #2340


      Participante

      Então, eu tive que pedir para o Administrador logar para eu poder reinstalar o programa, foi ae que eu ví que como Admin ele rola normalmente.

      O problema do TI aqui é que eles não resolvem nada, ficam apenas arrumando desculpas para por a culta em algum programa sem licença, ou qualquer outra bobagem.

      rs

    • #2376


      Convidado

      Também estou com o mesmo problema!

      Meu card de video é Gforce 8800 GTS e está dando o mesmo pau na tela quando movo ou tento editar algum objeto!

      Mudar pra 16 Bits no meu caso não resolveu, e nem outra sugestão aqui mencionada!

      Ainda continuo pesquisando nos foruns das gringas,,,, qualquer novidade posto aqui

      Abraço a todos, Jimenez
      Sou novo aqui

Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.