Geral

Problemas com o SketchUp 5, 6 e 7

Visualizando 4 respostas da discussão
  • Autor
    343 Views Posts
    • #5498


      Convidado

      Sou novo aqui e estou com 2 problemas em meu sketchup…

      1°) testei em todas as versões e o problema continua! Qnd vou girar meu projeto, aparece uma espécia de “sombra”… acredito que seja alguma coisa relacionada a minha placa 3D.

      2°) Estou com uma grande dificuldade para pintar e aplicar texturas, pois quando vou pintar, por exemplo uma parede de uma casa, a tinta não “pega” na parede q eu qro… qnd vou olhar atras, ele pinta uma parede oposta ao ponto q cliquei, ou pinta alguma parede interna…

      Dependo muito desse software para meu serviço, e projetos que eu levava 15min para fazer, estou levando 3 horas!

      Obrigado pessoal.

    • #5501


      Participante

      bruno
      se tentaste no 5,6 e 7 o problema não é osketchup,´voce deve estar fazenfo alguma coisa errada.
      que bom que voce colocou a aimagem do que esta acontecendo.
      é muito simplista, mas ao girar voce por um acaso não fica dentro de uma parede, ou muro ou…
      pode sera placa de video, va em window > preferences> openGL e coloque o seu antialias na opção que tem 0X.
      Em aceleration deixe a primeira e a terceira caixa ligada.
      veja e experimente.

      as cores e texturas são aplicadas sem problema em qualquer lado da face.
      deves estar vacilando em alguma situação.

    • #5506


      Participante

      Pois é.

      Repare que o canto superior direito da sua imagem está com a cor roxa, típica de faces internas das superfícies sem materiais. Ou seja, vc pode sim estar girando e entrando em uma parede.

      Mas, a parte preta parece sim um problema com a placa de vídeo. Então, testes as configurações de OpenGL como o arqpadao falou. Por sinal, o SketchUp não reclama de incompatibilidade com o OpenGL não?

      Também tem um outro detalhe, que está relacionado ao zoom. Se vc estiver com um zoom excessivo, a sua imagem pode sofrer clipping, isto é, ela recorta uma porção da cena. Diminua o zoom, utilize a câmera com parallel projection enquanto está modelando e veja se melhora.

      E quanto a aplicar materiais nas faces, também não to entendendo o problema, pois mesmo que as faces estivessem invertidas, o SketchUp aplica textura nas faces internas.

      Boa sorte aí.
      Valeu!

    • #5511


      Convidado

      O 1° problema já resolvi 😀
      Valeu

      Mas tem o segundo agora… =/
      tentem entender o q acontece neste video…

      http://video.google.com/videoplay?docid=-5341807816544513504&hl=pt-BR

      Vlw

    • #5531


      Participante

      Isso acontece sempre comigo também!!!
      Segui as sugestões do arqpadao, mas…não funcionou…
      Será que o problema é realmente a placa de vídeo???
      Meu note é o modelo Acer 5710-6139
      Qual a melhor maneira de resolver o problema???
      Ultimamente, estava até passando as maquetes para uma amiga fazer pra mim, pois estava levando muito tempo devido a este empecilho…
      Vamos ver se mais alguém sabe sobre isso!

      Obrigada,

      Carol

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.