Geral

Problemas com o SketchUp no Windows 7 64 bits

Visualizando 6 respostas da discussão
  • Autor
    1499 Views Posts
    • #47782


      Participante

      Galera…estou em pânicooo!!! comprei um note da Dell, com as seguintes configurações
      Windows® 7 Home Premium Original 64-bit em Português
      Segunda Geração do Processador Intel® Core™ i5-2450M (2.5GHz, até 3.0Ghz com Turbo Boost 2.0, 4 Threads, 3M cache)
      Memória 6GB, DDR3, 1333MHz (1x2Gb + 1x4Gb)
      Disco Rígido 750GB, SATA (7200 RPM)
      Placa de vídeo NVIDIA® GeForce® GT525M 1GB

      é uma máquina, td mundo diz isso…

      instalei o cad 2012, o 3d studio max, e outros tantos…qnd fui instalar o sketch up 7 Pro deu td certo neh, instalei o v-ray e o kerkythea tranquilo…porém qnd fui abrir um projeto ele fica travando, não gira, e depois fica preta a tela… e o meu note antigo era beeem fraquinho e rodava td tranquilo sabe! não sei o q pode ser! se preciso atualizar o driver da placa de video, se é incompatibilidade com o sistema de 64 bits, ou com o windows 7…pelo amor de deeeeus me ajudeeeem!

      grata desde já!

    • #47785


      Participante

      Bom dia, Tente intalar o programa “DriveEasy”, com ele vc irá atualizar todos os drivers utilizados no pc, é muito fácil. Há vc só precisa baixar o driver de video e chipset. Pois e quase 100% de chance de ser problemas dele.

      Uma pergunta.

      Quando vc instalou o Sketchup e abriu ele pela primeira vez, ele falou algo sobre openGL?

    • #47793


      Participante

      Oi Ikarus

      não, não apareceu nada disso…

      e o driver easy não ta conseguindo finalizar o scan, dá um aviso: Ocorreu um erro durante o backup do driver detalhes da exceção: o nome remoto não pode ser resolvido: “app.drivereasy.com”

      tem algum outro programa?

    • #47794


      Participante

      seu computador antigo era fraquinho, mas não tinha tds esses programas instalados em suas ultimas versões ou tinha? pq eu sei que o cad 2012 eh super pesado e ele usa muito do computador para rodar. vc ta tentando abri o sket sozinho? ou tem masi programas abertos junto com ele??

    • #47795


      Participante

      Lizepaix

      na verdade eu tinha o CAD 2010, 2007, Arqui e Sketch rodando AO MESMO TEMPO!

      por isso acho estranho sabe…o meu antigo tinha 4 GB, 250 de HD, não tinha placa d vídeo…tpw…não tm explicação lógica sabe! por desempenho não pode ser, é um sistema mto superior…

    • #47800


      Participante

      Cara to roda tudo ao mesmo tempo!

      Eu também kkkk. Não gosto de ter que abrir um depois fechar outro etc…
      minha maquina roda numa boa.
      Eu acho que é problema no drive do teu pc, pois até o driveEasy num ta conseguindo dar uma atualização.

      Se fosse no meu caso tentaria desinstalar o Sketchup e reinstalar primeiro, se não funcionasse. Então seria mais bruto, Formatava o meu PC.

      Mais daria muito trabalho e teria que colocar tudo novamente (Todos os programas).

      Acho que teu Ruindows… quero dizer Windows esta com os driver corrompidos.

    • #47818


      Participante

      Gente, consegui arrumar, GRAÇAS A DEEEUS! hahaha…atualizei os drivers e deu certo… pensei q o PC ia vir pronto da Dell, mas não tinha nada instalado da placa de vídeo…

      Mto obrigado pela ajuda!!!!

Visualizando 6 respostas da discussão

Você deve fazer login para responder a este tópico.