Geral

Sketchup 2017 trava com ferramenta "seleção"

Visualizando 4 respostas da discussão
  • Autor
    22027 Views Posts
    • #156883


      Participante

      Olá pessoal, eu estou com um problema no novo SketchUp (versão 17.2.2555, 64-bit).

      Quando clico em qualquer lugar do espaço usando a ferramenta “seleção”, o programa congela por uns 5 segundos, depois voltando ao normal. Durante o congelamento, o uso de CPU pelo programa cai a 0%. Não sei se isso é útil, mas o meu notebook tem Intel Core i3-3120M com CPU de 2.50 GHz, 4,0 GB de RAM e é de 64 bits, com Windows 10.

      Ações que já tentei:

      • Remover todas as extensões;
      • Desabilitar auto-save;
      • Reinstalar o SketchUp;
      • Instalar versões anteriores;
      • Remover a atualização KB4013429 <não encontrei ela no computador>;
      • Remover a atualização KB4014329 <também não a encontrei>;
      • Remover a atualização KB4022715 (recomendada em outro tópico daqui) <também não a encontrei>.

      O problema ocorre mesmo em documentos “em branco” no SketchUp. Se alguém puder me ajudar, eu agradeço.

    • #157045


      Mestre

      Acho que é um problema que o pessoal tá tendo com o win 10… tenta fazer oq o maurocampos escreveu na seguinte postagem: #156316

      Depois posta aqui se deu certo ou não

    • #157183


      Participante

      Eu fiz o que ele havia falado (desinstalar o driver de vídeo, como mostrou) e parece que resolveu o meu problema, agora não está mais congelando. Obrigado pela ajuda, Daniel.

    • #159611


      Participante

      Olá!

      Tenho uma máquina bacana para render: i7 7770k, 32 GB de RAM, GTX 1070

      Porém ao abrir o Sketchup ele trava uns 20 segundos, ao carregar um arquivo ele tb trava e está demorando mto sendo quase impossível renderizar. As vezes o programa fecha sozinho depois da mensagem parou de funcionar. Isso começou acontecer a dois dias, anteriormente tudo funcionava normalmente.

      Já desinstalei e instalei o skt 2017 e vray 3.4; excluí atualização do driver de video como recomendado aqui e instalei novamente; realizei o purge; a aceleração de hardware está ok.

      Ficaria grata se alguém me ajudasse.

      • Esta resposta foi modificada 3 anos, 3 meses atrás por ferandrade.
      • Esta resposta foi modificada 3 anos, 3 meses atrás por ferandrade.
    • #161188


      Participante

      Olá Fernanda, gostaria de saber se você conseguiu resolver seu problema ?, estou tendo algo muito parecido inclusive temos hardwares muito parecidos, estou suspeitando que seja o windows 10, já que pelo potencial da maquina nada venha a justificar.

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.