Geral

Textura desaparece

Visualizando 2 respostas da discussão
  • Autor
    134 Views Posts
    • #359308


      Participante

      Bom dia pessoal, espero que estejam todos bem!

      Estou tento esse problemas há dias… Sempre que configuro uma textura (file>import e aplico na camada desejada) ela some do conta gotas.
      O material continua no desenho (igual exemplo da foto) mas quando uso o conta gotas para poder configurar ela no Vray, ela não aparece. Isso vem acontecendo com vários desenhos meus.
      Já chequei as camadas e faces e estão todas corretas.

      Alguém consegue me ajudar, por favor?
      Desde já agraço a atenção.

    • #359422


      Participante

      @leticiafontolan, Td bem? O erro ta na forma como vc está colocando a textura, quando vc importa ela vem apenas como referência, o correto é aplicar direto do editor de materiais, geralmente aplico uma cor qualquer, renomeio e clico na pasta na aba editar pra puxar a textura e depois dimensiono a textura. Teste isso e veja se dá certo.

    • #359442


      Mestre

      Vc está aplicando através do editor de materiais do V-Ray (clicando com o botão direito do mouse sobre o material e Apply To Layer)?

      Além da sugestão do Allan, tenta mudar a forma como vc aplica o material, editando o objeto e aplicando os materiais diretamente nas faces. Pode ser algum erro com a versão que vc está usando. Qual é a versão do V-Ray e do SketchUp?

Visualizando 2 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.