Geral

Travamentos constantes do Sketchup

Visualizando 5 respostas da discussão
  • Autor
    6536 Views Posts
    • #52163


      Convidado

      Possuo uma máquina com a seguinte configuração:

      Placa P8H61-M LE
      Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
      NVIDIA GeForce GTX 460 SE (1024 MB)
      16 Gb RAM Corsair
      HD Master SSD 128Gb Kingston
      HD 500Gb Samsung
      Win7 Ultimate 64x
      Sketchup 8 Pro + V-Ray 1.49

      A inconstância do SU é absurda, constantemente ele fica no estado “não esta respondendo” depois de vários segundos volta a funcionar. Constantemente dá Bug quando importo material do V-Ray, ou mesmo, quando insiro imagens de vegetação, ocorre o Bug e Splash… fecha o programa.
      Alguém está enfrentando isso?

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu cadastro de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

    • #52166


      Participante

      Todos nos enfrentamos isso todos os dias, o Su não aproveita os recursos totais do pc, talvez na próxima versão melhora…

    • #52174


      Participante

      AguiaVoando,mim ter uma maquina quase igual a sua (que nick loouco kkkk)
      So muda a placa mae que é uma p8p67 LE e o HD..o sistema tb é o msm
      Ultimamente eu só tenho tido problemas de bug total quando tento renderizar em alta resolução. Geralmente isso acontece se vc entupir de bloco pesado ou sobrecarregar o proprio vray com muito material nao usado,displaces e visopt agressivas demais,o problema da backface,etc…Da uns purge de vez em quando..criar layers,sem duvidas vai facilitar muito o seu trabalho.As plantas,pelo menos comigo,quase sempre sao as grande vilãs…então sempre que puder,tenta substituir os blocos por cut out.

    • #52178


      Participante

      se os projetos estão grandes demais, usa o max ou o Modo brow
      com o sketchup.

    • #61147


      Participante

      Galera, sou instrutor de informática há alguns anos na rede Microlins, nos ultimos dois anos estou dedicando-me a modelagem arquitetônica com o SU, investi pesado na máquina, vejam a configuração:

      Mother: ASUSTeK P8H61-M LE
      Processador: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
      Vídeo: NVIDIA GeForce GTX 460 SE (1024 MB)
      SSD: KINGSTON SV200S3128G (128 GB)
      HD1: Hitachi (160 GB, 5400 RPM, SATA)
      HD2: Disco rígido Samsung (500 GB, USB)
      Memória: DDR 1333mhz 16Gb Corsair

      Otimizei o SSD, e com tudo isso os travamentos do SU continuam me aborrecendo. Já ajustei o salvamento automática para 30m, desabilitei o Sun.

      Já estou estudando a possibilidade de continuar modelando no SU, importar para o Max e Renderizar no V-Ray for Max. Alguém tem alguma idéia?

    • #61149


      Participante

      AguiaVoando, você tem que aumentar o tempo de de salvamento automático, e nunca, NUNCA, N-U-N-C-A!!! Trabalhe do pendrive, sempre salve local antes de começar. De resto, o SU tem uma limitação de polys bem grande, então sempre que estiver trabalhando com modelos muito complexos, procure criar layers bem específicas e só ligue as que você for usar no momento e as que servem como referência pra você não fazer bobagem (como a layer “planta” por ex.).

      rsi3d_me, eu não gosto de importas do SU pro MAX, se é renderização no MAX que você precisa, o ideal é modelar no max mesmo.
      A malha chega bugada, ele chega em mesh e os grupos ficam funcionando mal. O contrário até vai.

      edit/
      Afe, agora eu percebi que respondi pra mesma pessoa achando que eram duas! Hauhauhauha
      /edit

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.