Geral

windows select desaparece

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  meireles 2 anos, 11 meses atrás.

  • Autor
     |  371 Views Posts
  • #2701

    Meu problema é que a janela de seleção só aparece na primeira vez q abro o sket, depois de instalar ( e olha q instalei e desistalei muitas vezes). Na segunda vez , q abro, so aparece o cursor normalmente mas quando arrasto para abrir uma janela de seleção ela não aparece. E tem mais, o sketchup muda para PRO no topo da pagina. A primeira instalação feita foi de um arquivo fornecido por um “Amigo” com uma senha. Era um arquivo Pro Instalei dei uma olhada mas como a janela de seleção tb não funcionava la resolvi desistalar e instalar a versão Free que funciona muito bem com excesão do descrito acima. Se tivesse usado um cracker até poderia ser um virus mas tenho antivirus bom e o usei antes de instalar e o resgistro foi por senha. Alguem tem uma LUZ. ë muito ruim trabalhar sem aquela janela.
    Obrigado

  • #2758

    não entendi bem o que esta acontecendo, mas deve estar havendo algun conflito entre as versões instaladas.
    A versão pro tem preferencia sobre a free numa instalação. Devem ter ficado arquivos da versão pro em sua máquina. Voce isntalou em pasta s diferentes?
    Sugiro desinstalar tudo novamente e limpar o registro (mas cuidado ao fazer isso), procure tudo relativo ao Sketchup em seu windows explorer, e apague tudo.
    Depois volte a instalar a free novamente.

  • #116829

    @carlosch Bom dia! Estou com o mesmo problema que vc. Como faz tempo o seu post, gostaria de saber se vc conseguiu alguma solução, já tentei de várias formas e nao consegui que a janela de seleção aparecesse. Caso vc tenha encontrado alguma solução.. Estou no aguardo, obrigada.

  • #116830

    @carlosch e @jessicaa, este comportamento geralmente acontece em notebooks com placa de video integrada ou AMD. O que vocês devem fazer é ir no menu Window (Janela) » Preferences (preferências)  »  OpenGL.

    Nesta janela vocês devem achar uma configuração ideal para a sua placa de vídeo.

    Marcar a opção Usar aceleração por hardware, já resolve na maioria dos casos.

    Se já estiver marcado, veja se em Recursos tem mais de uma opção e escolha uma delas. Ou ative Usar resposta rápida.

    Enfim, marque ou desmarque até achar uma configuração ideal.

  • #116832

    @meireles Obrigada por responder! Mas tentei as instruções que vc passou e mesmo assim nao deu ainda..

    • #116833

      Feche o SketchUp e abra novamente.  Para cada mudança destas opções é necessário o reinício.

      Esqueci de mencionar isso.

Você deve fazer login para responder a este tópico.