Kerkythea

Configuração de Luz

Este tópico contém 3 respostas, possui 3 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 5 meses atrás.

  • Autor
    182 Views Posts
  • #203440


    Participante

    Ola, sempre que vou inserir uma OMNI ela não aparece no render mas forma essas bolas brancas nos vidros espelhos ou tudo em que eu coloco algum brilho, no caso dos espelhos consigo tirar o brilho mas nos vidros como são pré configurados eu não consigo modificar. O que fazer pra eliminar essas bolas brancas?

     

  • #203582


    Participante

    É muito simples resolver isso Maiara: basta selecionar a Omni no Asset Editor e nas configurações dela, em Options, desabilitar a opção Affect Specular.

    Isso fará com que as fontes de luz (omnis) não apareçam nos materiais reflexivos.

  • #203587


    Participante

    Desculpe Maiara, tentei ajudar e acabei complicando mais.

    Não me atentei que vc estava se referindo ao Kerkythea.

    Eu estava me referindo ao V-Ray, esse que é minha praia.

    No Kerkythea não consigo ajudá-la, pois não tenho conhecimento nele. Me desculpe.

  • #203836


    Mestre

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.