Kerkythea

Granulados e pontos de luz no meu render

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  BrennodeAlbuquerque 5 anos, 6 meses atrás.

  • Autor
     |  829 Views Posts
  • #53498

    Olá, eu sou estudante de Design de interiores.
    Eu estou começando agora a usar o KT com o Sketchup, e modelei apenas um cenário de quarto para aprender a renderizar e na minha primeira imagem com luzes acesas, aparece um “granulado” como se fosse um reflexo na minha imagem final, e alem do granulado, aparecem uns pontos de luz nas paredes e no chão.
    O que poderia estar causando isso?
    Nas configs do render usei “custom settings” para o motor, e para o treads coloquei 8, pq meu processador é um i7. E a iluminação eu não usei os componentes pré-configurados de luz do KT no SU, eu criei a iluminação criando um material emissor de luz, mas até mesmo quando uso os componentes de luz do KT no Sketchup essas “manchas de luz” aparecem no meu render final.
    Por favor me ajudem.
    obrigado.

  • #53499

    Diga qual o motor de render usado e mais detalhes da configuração usada, mas antes de tudo se apresente ao fórum conforme as regras e ai obterá bastante ajuda.

    Abraço

  • #53587

    Sigas as orientações do TIZZONIRJ PRIMEIRO.
    Depois tenta postar uma imagem com a resolução maior para vermos melhor os detalhes.

  • #53592

    Já fiz minha apresentação ao site conforme as regras.
    Voltando ao assunto, para esse render de teste eu deixei o motor em “custom setings” em em threads coloquei o máximo de processadores que apareceu, no meu caso 8 por se tratar de um core i7.

    Agora fiz outro teste com outros motores e o que mais me agradou foi o motor 8 PhotonMap – Fine + AA 0,3 e a imagem ficou bem melhor mas mesmo assim, ainda dá para perceber o granulado da luz.

    Segue as duas imagens abaixo: primeira com motor “custom setting e segunda com motor 8.

    Cena com motor em “custom setings”

    Cena com motor 8

Você deve fazer login para responder a este tópico.