Kerkythea

Kerkythea Fecha Sozinho

Este tópico contém respostas, possui 4 vozes e foi atualizado pela última vez por  Levi Vaz 1 ano, 6 meses atrás.

  • Autor
     |  603 Views Posts
  • #75571

    Pessoal, estou com um problema. Modelei um jardim com piscina para um cliente. Fiz o render normalmente, ficou lindo. Mas o cliente pediu uma alteração na cascata da piscina, diminui a cascata e coloquei para renderizar novamente. Acontece que agora o Kerkythea fecha sozinho, não aparece nenhuma mensagem de erro, ele apenas fecha.

    O problema não e com o KT, pois eu testei com arquivos antigos e funciona normalmente.

    Porem não sei como fazer para localizar e corrigir o erro.

    Se alguém tiver alguma sugestão, agradeço!

    Obrigado
    Fran

  • #75579

    Agente só aprende caindo.. hehehe…

    Por isso que é bom salvar várias versões do projeto. Estabeleça algum método, tipo a cada hora de trabalho vc cria um arquivo novo e deixa o antigo guardadinho, se der algum problema vc não perde tanto tempo.

  • #75604

    danielreple,

    Vc não entendeu a minha duvida… Eu tenho todas as alterações que eu faço salvas… O problema e com o render. Ele funciona com os arquivos anteriores, mas desde que fiz algumas alterações (e salvei como um arquivo diferente) ele fecha sozinho.

  • #75605

    Oculte todos os materiais. Exiba o primeiro e renderize. Tendo sucesso, exiba o segundo e renderize. Depois o terceiro, e assim sucessivamente.

    Você encontrará o material que está causando seu problema.

  • #75618

    _newbe Obrigado pela dica.

    Consegui solucionar da seguinte forma. Eu sempre utilizei os 4 processadores do meu computador para o Kerkythea e nunca tive problemas. Com esta imagem, eu testei utilizando apenas 1 processador, deixou o render mais lento, mas esta funcionando perfeitamente.

    Emfim, o problema não era com a modelagem nem as texturas.

    Obrigado
    Fran

  • #120583

    Estou com um problema parecido.

    A cada coisa que eu vou fazer no Kerkythea, ele para de funcionar e a única opção que eu tenho é fechar o programa. Não consigo identificar nenhum objeto, pois qualquer movimento faz o programa parar de responder.

    É muito ruim porque além de demorar muito tempo abrindo e fechando o programa, não rende nada.

    Desinstalando e reinstalando o programa resolve?

    Já reiniciei o computador, mas não é este o problema…

    Desde já agradeço!

     

    Att,

    Levi Vaz

  • #120588

    @levivaz, isso acontece com qualquer projeto? Se sim, pode ser que o driver da placa de vídeo esteja desatualizado.

    • #120589

      Está acontecendo com todos @danielreple, no início eu pensei que fosse porque o projeto era um pouco pesado, mas não é isso… Não estou conseguindo desenvolver!

      Não entendo muito sobre isso, vou dar uma pesquisada aqui pra ver como faço,

      Obrigado pelo rápido retorno!

      Abs!

    • #120591

      Fiz a pesquisa e estou com o driver atualizado @danielreple, tens como me informar se pode ser por conta de outro fator que o programa está parando de responder com essa frequência?

Você deve fazer login para responder a este tópico.