Kerkythea

Kerkythea não seleciona o objeto desejado

Visualizando 11 respostas da discussão
  • Autor
    3764 Views Posts
    • #65435


      Participante

      Olá gente,

      Ve se podem me ajudar. Vou dar um exemplo do que está acontecendo.
      No arquivo da apostila iniciando no kerkythea do Mauricio Camargo, quando abro o arquivo no kerkythea e tento selecionar a esfera para colocar o brilho e o reflexo, ela não seleciona. O que seleciona é a face atrás, mas não a esfera.
      Só consigo selecionar a esfera quando vou no nome dela.
      Alguns objetos não consigo selecionar, somente indo na lista de materiais.

      Isso é alguma configuração errada ou bug mesmo?

      Desde já agradeço qualquer ajuda…

      Valeu!

    • #65455


      Participante

      Você chegou a apertar a tecla “V” para sair do modo de arame e entrar no sólido, facilita a seleção.

    • #65456


      Participante

      Apertei sim… mesmo assim… ele seleciona a parede atrás e não a esfera. Só seleciono a esfera quando vou pelo nome do material.

    • #65457


      Participante

      O plugin de exportação foi instalado corretamente… Tente exporta do Sketchup de novo

    • #65458


      Participante

      Já tentei trocentas milhões de vezes….

      Eu to achando q é bug mesmo…

    • #65459


      Participante

      é importante que todas as faces do SKT
      estejam brancas, outra coisa exportar do SKT
      para o KT no drive C… teste ae

    • #65463


      Participante

      Já fiz isso…. segui direitinho tudo… faces brancas, arquivo para o C… tirei do modo wireframe… mas não seleciona…
      É um mistério… pesquisei muito e não achei nada… resolvi recorrer aqui…

    • #65484


      Participante

      Reinstalou o plugin?
      Reinstalou o Kerkythea?
      O problema ocorre com outros modelos exportados do sket?
      Ocorre com modelos de exemplo do kkt?
      Que hardware tem aí?
      Qual a versão do windows?
      Isso já funcionou direitinho nessa mesma máquina?

    • #65487


      Participante

      Já reinstalei o Kerkythea, o sketchup, o plugin.
      Tenho um i5, 6GB, 1T, placa de vídeo nvidea.

      Só acontece com alguns arquivos, não todos.

      É um mistério. Vou tentar uma ultima coisa aqui e digo pra vcs…
      Obrigada pela ajuda.

      • #123633


        Participante

        Boa noite estou com o mesmo problema que vc.

        Vc conseguiu solucionar, se sim me ajude por favor.

    • #120207


      Participante

      Conseguiu resolver o problema? Pq o meu está igualzinho! 🙁

    • #120214


      Mestre

      @angelica1406, veja se o seguinte tópico te ajuda:

      https://sketchupbrasil.com/grupos/kerkythea/forum/topic/kerkythea-96/

      Obs.: Quando quiser falar com algum usuário específico aqui do fórum, mencione ele, como eu fiz com vc (@nome_de_usuário), assim ele recebe uma notificação.

    • #120216


      Participante

      @danielreple Obrigada! Eu recebi por email… mas bom saber! =D Vou olhar esse link e ver se resolvo! Brigada de novo!

Visualizando 11 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2022 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.