Kerkythea

Não estou conseguindo exportar para o Kerkythea

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  Maurício Camargo 5 anos, 11 meses atrás.

  • Autor
     |  251 Views Posts
  • #48177

    gente….ja postei umas duvidas no geral, agora meu problema ta no kerkythea… troquei d note…to cm um seven agora, 64 bits…instalei o kerkythea normalzinho, o plugin SU la pra exportar o modelo, as luzes, tdinho…maaas, qnd coloco em exportar modelo pra o kerkythea aparece a seguinte mensagem:
    THE FILE PATH AND/OR THE FILE NAME COITAINS NON-LATIN CHARACTERS. PLEASE SAVE IN A DIFFERENT FOLDER.
    Ja mudei o nome do arquivo, mudei a pasta, td, e nada funcionava, desinstalei, instalei d novo…e continua na mesma…será q é incompatibilidade com o seven? com 64 bits? algm ja viu essa mensagem??? me ajudem gnt por favor…

  • #48187

    nao pode ser, eu uso um note tbm e por conscidencia o x64 tbm…ora vejamos, ja que esta fazer o mesmo com a reenstalacao tenta fazer outro download do plugin e reveja a situacao…depois diga algo mas por ja vou investigando o teu caso.

  • #48190

    Vc esta usando acento ou ç ? Nao deve utiliza-los ao nomear algo para o kerkythea.

  • #48191

    TIZZONIJR,

    não, não estou usando acentos, ç, nada….mudei várias vezes o nome, deixei até so com uma letra, tipo a ou e, e nada…

    Mindows,

    Vou tentar baixá-lo novamente, mas não acredito que seja isto, pois ja tive que reinstalar ele várias vezes no note antigo, e nunca deu problema, o que m faz concluir que o problema deve estar com o novo sistema do meu… mas o estranho é q a mensagem dá a entender que é o nome que está errado, sendo que não tm nada a ver com o nome, como disse para o TIZZONIJR, não usei acentos, ç nem outro simbolo q não fosse letras….é mto estranho isso…

  • #48352

    alguém mais sabe o que pode ser gente??????? por favor me ajudeeeem!

  • #48354

    mande seu arquivo skp para meu email, para testar.

  • #48358

    Boa tarde,

    A informação mais importante ainda não foi dada pelo Cika, pois, a questão não é se ele usou ou nao acento, se trocou de pasta ou não, mas sim o local exato onde tudo isso foi salvo e precisa ser em uma pasta pura do drive C: >> Exemplo: C:KT … detalhe tem q ser em uma pasta se eu colocar em uma subpasta (pasta criada dentro da pasta KT) já pode dar algum problema, então essa é regra e se um dia em uma outra pasta, em um outro momento funcionou é exceção e se a gente fizer conforme a regra, tenho certeza que nao vai dar Erro.

    Então Regra é : Salvar em uma pasta do Drive C: e nem a pasta nem o arquivo exportado podem ser nomeados caracteres típicos de língua portuguesa.

    Essa mensagem que deu Significa que a pasta, o arquivo ou o “CAMINHO” contém algum caracter típico de língua latina e essa palavra caminho é muito importante, pois, tudo tem um porquê..Então porquê precisa salvar em uma pasta pura do Drive c: ?????

    R: Uma pasta no Drive C: é o “Caminho” mais curto para o programa fazer a busca das informações que ele precisa para abrir o Arquivo corretamente.

    Exemplo: Se eu salvo o meu arquivo exportado dentro de uma pasta que criei com o nome Projetos Kerkythea na pasta Meus Documentos eu não estou simplesmente salvando na pasta Meus Documentos, mas sim em C:UsuáriosMaurício CamargoMeus Documentos Projetos Kerkythea, então veja como caminho ficou mais longo e olha a quantidade de acentos encontrados no meio deste caminho, quando que se eu salvar Conforme a Regra eu vou salvar em C:Projetos Kerkythea, então veja como o caminho ficou mais curto e nao teve nenhum caracter latino no meio deste caminho.

    Se realmente salvar corretamente conforme a regra tenho certeza que não vai dar este aviso, então veja aí em qual ponto vc errou.

    Ficaremos no aguardo pra saber se conseguiu.

    Grande Abraço.

  • #48373

    Mauricioooo muuuuito obrigada! fiz o q vc falou, criei uma pasta dentro do C chamada “projetos kerkythea” e exportei, consegui! 😀 …so não consegui abrir automaticamente o programa, deu uma mensagem sobre alteração da lista de permissões…não sei mexer mto no firewall e essas configurações d segurança do windows 7…mas isso não importa, é so um detalhe… mais uma vez obrigada! ja tinha tentado d td e não tinha funcionado! que bom que podemos contar com pessoas como você por aqui!

    abraços!

  • #48374

    .
    Cika,

    o mauricio é uma autarquia nessa bagaça…
    Falou em KT, o nome dele acaba aparecendo na parada.

  • #48394

    Que bom que conseguiu!

    Bons Estudos.

    Grande Abraço.

Você deve fazer login para responder a este tópico.