Kerkythea

Primeira no motor 19

Visualizando 5 respostas da discussão
  • Autor
    698 Views Posts
    • #54566


      Participante

      Olá a todos tive problemas na renderização deste projeto, pois todas as veses que iria renderizar no motor 6 o kerkyhtea não aceitava, então fui obrigado renderizar no motor 19. Minha maquina é muito bem configurada ( i7 2600k, 3.40 GHZ, 8 GB de memoria),. Não entendo porque o Kerkythea não esta renderizando com o motor 6, se alguém poder desvendar este mistério eu agradeço.

      Modelagem: Sketchp 8
      Render: Kerkythea
      Pós: Picasa 3
      Motor : 19
      Nº de passes: 10

      Critica sempre é bem vinda!

    • #54572


      Participante

      phc,

      Seu sistema operacional é 64bit?

      Tenho esse problema quando tento renderizar na máquina 32 bit. Ocorre porque o processo do kerkythea acaba alocando mais memória RAM do que um SO 32bit consegue gerenciar (2GB). Então mesmo que você tenha 16GB de RAM, se o SO for 32 bit, só reconhece 4GB e só permite que um processo aloque 2GB.

      Já num SO 64 bit, não há essa limitação. Então o Kerkythea pode usar 5, 6, 7, 8 GB de RAM ou mais. Com isso, vc consegue renderizar nos motores imparciais.

      Sempre resolvo essa questão renderizando no notebook, que tem so 64 bit.

    • #54573


      Participante

      O meu é 64 bit e reconhece os 8 gb de memoria, por isto não entendo por que o Kerkythea não renderiza no motor 6.
      E continua o misterio, quem vai desvendar?

    • #54579


      Participante

      Opah estou aparte desses todos problemas citados…no meu x64 funciona tudo em melhores condicoes….
      Ja troquei 3vezes de maquina usando sempre x64 mas nunca deu problema.
      Agora quanto ao render melhorou muito em trelacao aos anteriores…a parte bda vegetacao ja vi k ja esta sanada mesmo….parabens bro…

    • #54583


      Participante

      phc, o que está havendo? alguma mensagem de erro no kkt?
      se pudesse postar ela talvez ajude um pouco….

      agora quanto ao render, alterando um pouco as configs e deixando “cozinhar” um pouco mais, vai melhorar esse nível de ruído..

      Esse que voce postou foi feito com quantos passes?

    • #54586


      Participante

      O problema ja foi citado aqui no forum por mim e pelo Mauricio.O problema é do photonmap que tem dificuldade em lidar com certas configurações de luz.

      Diminua a intensidade de tuas luzes phc,vc pode deixa-las mais naturais com leve correção no ps.Elas estao estourando muito.

Visualizando 5 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.