Kerkythea

Problema com reflexos claros

Visualizando 10 respostas da discussão
  • Autor
    1050 Views Posts
    • #29239


      Participante

      Olá galera,

      Já postei esse problema em outros fórums, mas ninguém conseguiu me ajudar 🙁

      Estou com problema na renderização de materiais com reflexos claros, como alumínios e espelhos. Fica tudo pontilhado quanto maior a claridade do reflexo do material.

      Segue a configuração do espelho que usei:
      Configuracao

      E o resultado da renderização:
      Resultado

      Obrigado.

      _________________________
      Editado por Administrador:
      Bem vindo ao nosso fórum.
      Por favor, ao se inscrever no fórum, preencha seu cadastro de forma completa.
      Apresente-se antes de sua primeira participação. clique aqui
      Antes de participar leia as regras, elas serão muito importantes para entender como o fórum funciona. clique aqui
      Para postar imagens vejam as dicas clique aqui
      Obrigado

    • #29246


      Participante

      LEIA AS REGRAS DO FÓRUM E APRESENTE-SE ANTES DE POSTAR.
      Respeito. (:

      e tente:
      Desabilita o “2sided” e troca o color mapping, nas opções de render, seleciona Exponencial.

      Uma coisa errada aí pode ser esse “Self Iluminense”. Porque o vidro estaria emitindo luz? Deseja um reflexo mais claro? Ilumine melhor o ambiente ou edite no photoshop o brilho e contraste 😉

    • #29253


      Participante

      Pô, foi mal mesmo aí!

      Já me apresentei lá e pus o avatar 😀

      Muito obrigado pela ajuda!

      Vou testar hoje quando chegar em casa.

      Att,

      Marcelo Lima

    • #29278


      Participante

      Olá Hybryt,

      Não consido desativar as opções do self luminance… eu altero qualquer coisa lá e quando dou aplicar ele volta para os valores iniciais. Acontece tabém para outras abas.

      Acho que vou ter que aprender muito ainda nesse programa 🙁

    • #29337


      Participante

      tente fazer um espelho assim:
      Difuse; cinza escuro
      Especular: branco total
      Reflexo: branco total.
      ou veja este tut: http://kerkytea.blogspot.com/2009/07/criando-um-espelho-no-kerkythea.html

      em tempo: por favor complete seu cadastro

    • #29371


      Participante

      Obrigado, vou tentar dessa forma.

      Quanto ao cadastro, achei que estivesse completo, estava faltando localidade e ocupação que eu já preenchi! 🙂

      Se tiver faltando mais alguma coisa me avisa, por favor.

      Obrigado!

    • #29375


      Participante

      Bom, testei o modo que falou e o tutorial, mas sem resultados 🙁

      Continua tudo pontilhado como na imagem que mostrei acima.

      Se alguém tiver mais paciência pra me judar 😀 segue o arquivo com a cena que estou tentando renderizar: Banheiro.kzx

      Acho que pode ser alguma coisa da minha máquina, ou do meu kerkythea ou alguma configuração geral dele que eu não conheça.

      No mais, muito obrigado!

    • #29400


      Participante

      o reflexo do piso esta apareendo certo,
      tenta mudar o material para um difuse, coloca alguma cor e o reflexo branco em 1 e tenta renderiza em high e ve como fica.

      Cara olhando rapidinho no arquivo, acho que o espelho esta “dentro” da parede e ta havendo conflito de texturas, tenta colocalo mais para fora que aqui deu certo.

      flw

    • #29416


      Participante

      Isso aí ta parecendo mesmo problema de face coplanar, dando uma espessura mínima, coisa q vc deve sempre fazer, provavelmente resolverá isso. Essa opção do Tobias tbm de puxar um pouquinho pra frente resolverá, mas o certo é vc sempre dar espessura.

      Abraços.

    • #29431


      Participante

      😀

      Era isso mesmo galera… pus uma espessura no espelho de 1cm e aí funfou! Tava zicando com a parede mesmo. Valew muito!

      Aproveitando o assunto, tem como eu usar espessura em milímetro? Tipo, 0,5cm?

      Obrigado mesmo pela ajuda!

      Abraços!

    • #29630


      Participante

      Olá Marcelo,

      Tenta o que o Padão falou como fazer o espelho, porém para vc conseguir resultado melhor com alumínio, vc tem que renderizar no “Motor 7” ok. Faz o teste e depois se der certo fale no forum.

      Abraço

      alagoano

Visualizando 10 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.