Kerkythea

Problema na exportacao de Blocos de 3DS pr'a KT

  • Este tópico contém 8 respostas, 4 vozes e foi atualizado pela última vez 9 anos atrás por Anônimo.
Visualizando 8 respostas da discussão
  • Autor
    643 Views Posts
    • #47106


      Participante

      Eu achei na net uns bons modelos 3ds preparados pr renderizar com o V-ray, sem o v-ray eles nao abrem. Sendo assim instalei o v-ray eles abriram mas na hora de exportar pr o Kt aparece um erro. Experimentei no Max 2010 e tando no Max Design 2012 e acontece o mesmo.
      Mas os modelos nao definidos p”ra o V-ray exportam a vontade.
      Ajuda please.

    • #47107


      Participante

      Posta um print do erro.

    • #47108


      Participante

      vray pro SU ou do max?

    • #47110


      Participante

      O.K. Roni voun postar o erro depois.
      Agora estou no job mas assim que eu voltar vou colocar.

      Java vray do MAX.

    • #47125


      Participante

      Se você estiver usando a biblioteca evermoticon, não tem problema algum em relação ao vray, aqui mesmo eu não tenho vray e importo modelos que ficam totalmente pretos, só uso para exportar e mapeio no kerkythea.

    • #47148


      Participante

      Essa a imagem do erro que mi da…por acaso a cena baixai no blog 4render.

    • #47150


      Participante

      Cara, copia essa cena, abre outro max e joga lá, algo assim, e tenta novamente.

    • #47151


      Convidado

      É possível que seja a versão do Max, pois eu acho que não fizeram uma versão do script compativel com o 2012. PODE SER, não to falando que é.

    • #47153


      Convidado

      Tenta Desagrupar a cama, ela ta em um grupo.
      Group> Ungroup> Selecione os objetos que compoem a cama e então exporte.

      Tente isso.

Visualizando 8 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.