Kerkythea

problema na exportação para o kerkythea

Este tópico contém respostas, possui 13 vozes e foi atualizado pela última vez por  Viktor Sammuel 1 mês, 4 semanas atrás.

  • Autor
     |  3660 Views Posts
  • #76932

    Estou com um problema para exportar para o kerkythea.

    O sketchup, aparentemente exporta normal, mas quando eu vou abrir no kerkythea ele não carrega 100%, portanto muitos materiais não aparecem e o projeto não fica completo.

    Eu já tentei salvar diretamente no drive c, mas não resolveu o problema.

    Se alguém puder me ajudar eu agradeço.

  • #77181

    mano aconteceu esse msm problema cmg!

    sugiro que baixe o plugin do kerkythea!

    http://www.kerkythea.net/cms/index.php/downloads/software
    ou link direto http://www.kerkythea.net/versions/SU2KT_3_17+.zip
    e dará certo! =]

  • #77242

    Isso aconteceu algumas vezes comigo, e resolvi da seguinte maneira: após criar a cena no sk, eu diminuo o zoom e seleciono todo projeto, dou dois cliques na cena para que ela enquadre novamente e ai então eu exporto, nunca mais ocorreu o erro cmg, faça um teste e depois me conte se funcionou contigo tb

  • #116883

    @miltonmarquesdasilva, transferi sua postagem para este tópico que fala sobre esse assunto!

    Da uma olhada aí pra ver se da certo isso que o pessoal falou.

  • #116895

    ja seii a soluçãooo *–* seguinte dps que vc modelar vc faz um bloco só e esporta para o kerkythea semm erro nenhum vc seleciona todo o projeto clica com o direito do mause aperta G e pronto exporta e vai carregar 100% 😉 abrçs….. add aqui 😉

     

  • #117870

    pessoal estou com um problema depois que exporto o arquivo do skt para o kt ele nao abre da uma menssagem de blackdots o que eu faco pra resolver isso?

  • #117871

    help preciso renderizar este projeto deu muito trabalho pra fazer!!!

     

  • #117878

    Já verificastes se na hora em que vais exportar par KT não tem algum objeto ou área selecionada no projeto do Sketchup?

    Pelo que eu sei, nada deve está selecionado

  • #118748

    Oi pessoal,

    Sou super iniciante no Kerkythea. Estou com um problema de expostação do SU para o KT. Tenho 3 cenas no SU com o enquadramento que eu preciso, porém quando eu exporto para o KT a linha tracejada não corresponte ao enquadramento do SU. O modelo está em Metros, salvei no disco C com um nome simples. Já tentei exportar selecionando os elementos e nada.

    Desde já agradeço se alguém puder me dar uma dica.

  • #118775

    Oi pessoal,
    Desculpem, na verdade acabei de descobrir o problema. Esse erro ocorre no SU quando estou com a câmera com visualização de perspectiva de dois pontos. Tenho que usar a perspectiva padrão do SU para o KT entender o enquadramento correto. Obrigada pela atenção danielreple!!

  • #118785

    Opa, que isso @camisaxadrez!

    Agora o tópico tem mais uma solução de problemas na exportação. Valeu por compartilhar!

  • #122174

    Pessoal, me ajudem.

    Estou com um problema na exportação para o kkt, quando tento abrir o arquivo no kkt ele vem com todos os materiais, mas não vem com as câmeras e lights, estou desde sexta com isso trancado, já excluí alguns blocos por serem pesados. Já segui as dicas aqui do fórum… Isso já aconteceu com vocês? Segue imagem para vocês visualizarem como abre no kkt! Já tenho o 64bits, e tbm o novo exportador. Já testei em duas máquinas. Enfim, já tentei muuuuito! Help me, please.1

  • #122178

    Seja bem vinda @nayaraniza!

    @joshen, sabe oq pode ser?

    • #158430

      Estou com o mesmo problema da @nayaraniza.
      Conseguiu descobrir como resolve?

    • #158431

      Problema resolvido!
      Então o problema era um bloco, ele estava causando todos os problemas,  não estava conseguindo exportar as câmeras e alguns elementos.

  • #122520

    Olá @nayaraniza

    1. Veja se na janela de Export Options está conforma a imagem abaixo

    screenshot_1

    2. Confirme se a pasta de exportação está na drive (C:) [Disco (C:)] em seu computador

    Abraços e sucessos

  • #123279

    Ultimamente todos os meus projetos estão dando erro na hora de exporta do sketchup para o Kerkythea, fica aparecendo esse aviso, eu já refiz os modelos e mesmo assim dá erro.

    erro

  • #123287
  • #124237

    Não consigo exportar meu modelo, já fiz tudo que ensinaram nesse tópico no outro. Alguém tem uma luz do que poderia ser feito?

  • #116877

    Help, Help Help… :/

    olaa, não sei se posso comentar aqui rsrs…  mas é que estou mt perdido nessa pagina, não to entendendo nada..  gostaria de ver preços de cursos mas não acho.. eu conheci o sketchUp e o kerkythea não tem nem uma semana e estou com um probleminha com minhas modelagens rs  quando importo algum objeto pronto e coloco no meu projeto da tudo errado no kerkythea, só aparece o objeto!! outra, quando eu pego algo que modelei e uno ele com a tecla G acontece a msm coisa 🙁  tipo some tudo e só fica o objeto la… o que eu faço..

Você deve fazer login para responder a este tópico.