Kerkythea

spotlight aparece no espelho

Este tópico contém 11 respostas, possui 4 vozes e foi atualizado pela última vez por  Daniel Riglione Reple 2 anos, 4 meses atrás.

  • Autor
    2195 Views Posts
  • #123763


    Participante

    Boa tarde! Estou renderizando uma imagem no Kerkythea que tem uma parede toda de espelho e a spotlight reflete uma “bola de luz” no espelho. Alguém sabe como fazer pra não aparecer essa “bola” no espelho?? Obrigada!

     

  • #123773


    Mestre

    @joshen, mais um que não encontrei outro tópico de como corrigir… hehehe…

    Sabe como resolver, pra ajudar a luisapaiva?

    Abraço

  • #123776


    Moderador

    @luisapaiva

    No modelo onde foi colocado a Spotlight?

    • #123786


      Participante

      Olá José! eu coloquei a spotlight solta.. mais ou menos centralizado no gesso pra poder iluminar a área da cama… está bem próxima do lustre.. será que é o lustre que está fazendo dar esse erro? Eu experimentei colocar a spotlight mais pra baixo e continua aparecendo a “bola de luz” no espelho na direção que está a spotlight…

  • #123789


    Moderador

    Oi @luisapaiva

    Não consigo dizer o que se passa, mas me parece que essa luz que aparece no vidro se parece mais com uma pointlight do que uma spotlight.

    Em todo caso experimente dar um Hide (Esconder) nessa luz . Veja a imagem:

  • #123806


    Participante

    Eu acho que descobri o motivo.. eu abri o Fall Off e o Hot spot pra conseguir uma iluminação geral no ambiente.. quando experimentei diminuir os valores, a “bola de luz” sumiu do reflexo no espelho. Ai inseri uma Point light pra conseguir o efeito de iluminação geral.. pra clarear o ambiente.. e também aparece uma bola de luz no espelho..  tentei dar o Hide na Point Light mas continua aparecendo o reflexo.. não sei o que fazer para clarear o ambiente sem aparecer esses reflexos de luz..

  • #124738


    Participante

    olha todo render que eu faço, se eu colocar um espelho na frente de uma luz, essa luz será refletida. Sinceramente se existe a possibilidade de colocar um luz e não ser refletida, eu gostaria muito de saber como….

  • #124796


    Mestre

    @joshen, marcando o Hide a luz ilumina mas não aparece nos reflexos?

  • #124871


    Moderador

    @luisapaiva, @viktor-sammuel e @danielreple, a luz que aparece nos reflexos é a projectada sobre o teto ou paredes. A luz do tipo point light, por padrão não aprece nos reflexos, mas se estiver próxima de um solido é projectada para esse sólido e os espelhos reflectirão essa luz projectada, então é sempre bom deixar mais para o centro do modelo longe de sólidos. O Hide funciona, mas tem de seguir o mesmo parecer exposto acima.

     

  • #124872


    Moderador

    @luisapaiva pode clarear o ambiente aumentando a intensidade do sol (aumenta os raios que entram pelas esquadrias) e a intensidade do Globals.

    SOL

    1. Botão direito sobre Sun > Edit Light
    2. Em Multiplier coloque valores acima de 1
    3. Clique Ok

     

    Globals

    1. Memu Settings > Sun and Sky
    2. Na janela que se abre ajuste a localização do projecto (opcional), Clique em Next
    3. Em Intensity aplique valores acima de 1 (pode usar o selector antes do numero movendo para esquerda o direita)
    4. Clique em Finish
  • #158513


    Participante

    Boa tarde pessoal,

    Tentei de tudo, e todas as imagens que tem espelho ficam com essa bola estourada refletida. Não é possível que não exista um modo de clarear os ambientes que possuam espelho da mesma forma que fazem no V-Ray.

    No curso do Maurício Camargo ele ensina colocando a Spotlight com Fall Off em 177.000 e Hot Spot em 0.000 mas sempre fica assim. Será que ele não sabe uma forma disso não acontecer? Isso prejudica tando a realidade da imagem. 🙁

  • #158728


    Mestre

    @mauriciocamargorj, sabe resolver isso?

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.