LayOut

LayOut não abre, erro "layout_modell.dll"

Este tópico contém 8 respostas, possui 3 vozes e foi atualizado pela última vez por  AndersonSilva Costa 3 semanas, 4 dias atrás.

  • Autor
    4292 Views Posts
  • #117807


    Participante

    eai glr, beleza? então, sou novo por aqui e estou meio apavorado hahaha tenho um projeto pra entregar em 2 dias e não consigo abrir o LayOut pra fazer as vistas e cortes etc pra poder plotar o projeto. aparece o seguinte “erro” não foi possível localizar o ponto de entrada do procedimento? CopyEntitiesFromLayer@LayerInstance@layout@@QEAAXPEAV12@@ Z na biblioteca de vinculo dinamico layout_model.dll” alguem sabe o que significa? o que eu posso fazer? valeu, abç

  • #117837


    Mestre

    @gustavoalencar, me parece que este erro pode ocorrer devido a problemas com programas pirateados. Caso o seu programa seja original, te aconselho a entrar em contato com o desenvolvedor deste (Trimble), ou com o distribuidor oficial aqui do Brasil (totalCAD).

  • #243418

    estou com um problema parecido. Criei um projeto no layout, salvei e fechei porém, quando tento abrir ele inicia o programa e fecha logo em seguida sem mostrar mensagem alguma.

     

  • #243478


    Mestre
  • #243559

    Não funcionou

     

  • #243655


    Mestre

    @arquiteto-andersoncosta, acredito que não tem oq fazer, acho que vc perdeu o projeto.

    Para evitar eventuais grandes perdas de trabalho, o melhor a fazer é ir criando vários backups no decorrer do trabalho, assim a perda será parcial.

  • #243775

    Consegui recuperar. Obrigado!

  • #244019


    Mestre

    Que bom @arquiteto-andersoncosta!!! Como fez?

  • #245907

    atualizei do 2019 para o 2020

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.