LayOut

Problema ao Renderizar com "Hybrid" ou "Vector"

Visualizando 1 resposta da discussão
  • Autor
    220 Views Posts
    • #253034


      Participante

      Boa noite a todos!

       

      Gostaria de solicitar uma ajuda para um problema que venho tendo na construção de meu TFG de arquitetura. Estou projetando uma grande escola e optei por usar o SkechUp e o Layout para isto, pois possuo certa experiência no SketchUp.

      Entretanto, estou tendo bastante problemas com o Layout, uma vez que a forma de renderização RASTER, que é boa apenas para imagens e texturas, cria uma resolução muito baixa para plantas e cortes. Porém, ao mudar o modo de renderização para VECTOR, mais recomendado para linhas apenas, o Layout imediatamente para de responder, não aparece mensagem de erro nem nada. Só congela mesmo.

       

      Já experimentei deixa-lo trabalhando neste estado por 2 horas e nada.

       

      Já dei CleanUp e Purge no modelo Skecthup e nada também.

       

      Já dei uma boa lida em Forums em inglês, mas na grande parte deles, o problema é bem semelhante mas segue sem resultados concretos.

       

      Se alguem tiver alguma experiencia com esta situação, poderia compartilhar comigo?

       

      Muito obrigado desde já!

       

      Atenciosamente,

       

      Anderson C. Diniz.

    • #253243


      Mestre

      @andersondiniz, qual é a sua placa de vídeo? Já tentou atualizar o driver dela?

      Qual o tamanho do arquivo? Tem muitas texturas pesadas?

      Com um projeto mais simples ele funciona normal?

Visualizando 1 resposta da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.