Materiais (Cores e texturas)

Selecionar Materiais

Visualizando 4 respostas da discussão
  • Autor
    3069 Views Posts
    • #118347


      Participante

      Olá pessoal, acabei de atualizar meu Sketchup para 2015 e não estou conseguido aplicar os matérias mesmo estando no modelo de visualização com textura.

      Na verdade não consigo nem selecionar o material escolhido, na imagem abaixo podem ver que clico no matéria azulejo, mais a imagem acima continua como pedrão, ela não altera para nenhum matérias escolhido.

      Alguém pode me ajudar a solucionar o problema.

      2

    • #118355


      Mestre

      @kassiocunha, bem estranho isso!

      Não sei oq pode ser… a unica coisa que me veio em mente seria um problema com algum arquivo compartilhado entre as diferentes versões do SketchUp…

      Olha aí um tópico que fala sobre o assunto:

      https://sketchupbrasil.com/grupos/geral/forum/topic/bug-com-sketch-up/

    • #122342


      Participante

      Boa noite !!
      Gente estou desesperado, e estou desde as 9 da manhã tentando resolver isso !
      Simplesmente não consigo aplicar nenhuma Textura padrão do Sktchup (SKM).

      Levando em conque que:
      1° se eu abro um arquivo já texturizado eu consigo velos e aplica-los normalmente, ou seja, qualquer textura que já esteja no modelo é possível de se aplicar.

      2° não está no modo Cromatico

      3° já olhei o caminho = “Janela”>”Preferencias”>Arquivos. Está tudo ok

      4° Já fui em  “OpenGL” e já desativei “Usar aceleração de hardware”, enfim !!!
      EU já tentei de tudo.

      5° Inclusive desistalar e intalar varias vezes, até mesmo outras versões. e todas continuam com o mesmo problema.

      A imagem abaixo representa o que estou dizendo:
      Percebam, a textura está selecionada, entretanto a aplicação nunca sai de padrão!

      14183759_1030328077085847_1447314663246912087_n

      • Esta resposta foi modificada 5 anos, 1 mês atrás por Daniel Riglione Reple.
      • Esta resposta foi modificada 5 anos, 1 mês atrás por Daniel Riglione Reple. Razão: Tópico mesclado com outro já existente sobre o mesmo assunto
    • #122351


      Mestre

      @aguinaldosilva, juntei o tópico que vc criou com este outro que encontrei sobre o mesmo assunto.

      Encontrei tb um tópico no fórum do SketchUp, que o cara tb teve exatamente o mesmo problema:

      http://forums.sketchup.com/t/sketchup-paint-bucket-not-working/23636/23

      Nada dq o pessoal sugeriu por lá resolveu o problema dele!

      Me parece q é algum conflito entre arquivos compartilhados entre diferentes versões do Skt. Vc tinha outra versão do Skt instalada nesse pc? SketchUp 8?

      Então, se o problema persistir eu te aconselho a desinstalar todos os SketchUps que vc tiver e apagar todas as pastas relacionadas a eles:

      Mac OSX_SU8: /Library/Application Support/Google SketchUp 8/SketchUp

      Windows_SU8: C:\Program Files\Google\Google SketchUp 8

      Windows_SU13: C:\Program Files (x86)\SketchUp\SketchUp 2013

      Windows_SU14: C:\Users\username\AppData\Roaming\SketchUp\SketchUp 2014\SketchUp

      Windows_SU15: C:\Users\username\AppData\Roaming\SketchUp\SketchUp 2015\SketchUp

      Windows_SU16: C:\Users\username\AppData\Roaming\SketchUp\SketchUp 2016\SketchUp

      Depois reinstalar como administrador e ver se volta a funcionar normalmente.

    • #122352


      Mestre

      @kassiocunha, vc conseguiu resolver esse problema?

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.