Modelagem

comandos com linha de eixos

Visualizando 4 respostas da discussão
  • Autor
    5720 Views Posts
    • #8860


      Participante

      Por favor, desculpem a pergunta mas estou iniciando agora. Quando vou utilizar um comando tipo lapis, esta aparecendo as linhas de eixos a partir da ponta do lapis, o que me atrapalha um pouco. Como desativar esta opção?

    • #8862


      Participante

      As linhas a que você se refere são os eixos X,Y e Z?
      Quando você clica no lápis, dependendo da direção, aparece a linha verde, vermelha ou azul. É isso?

      Se for, que eu saiba não tem como apagá-las, elas garantem que você desenhe em 3d de forma correta.

      Você pode apagar os Axes, que é aquela referência da direção, para isso basta ir em View>Axes.

    • #8863


      Participante

      Renato, é isso mesmo.

      Mas eu não quero apagar a view lo axes, padrão.

      Quando instalei o produto, ao utilizar qualquer ferramenta, lapis, quadrado, circulo… não apareciam essas linhas, derrepende (apertei alguma tecla) e começou a aparecer sempre e não consigo desativar.

      Pensei até em reinstalar novamente para voltar ao padrão iniaicl.

    • #8865


      Participante

      É isso que está acontecendo?


      Nessa imagem estou usando o comando line.

      Se sim vá em window>preferences>drawing e desabilite o quadrado display crosshairs.

      Abraço.

    • #8873


      Participante

      Renato, é isso mesmo. Segui sua instrução e deu certo.

      Muito Obrigado..

      Abs

Visualizando 4 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.