Modelagem

Problemas com a ferramenta de seleção

Visualizando 9 respostas da discussão
  • Autor
    12338 Views Posts
    • #9772


      Convidado

      Olá!

      Meu problema é o seguinte: Após instalar o programa, a primeira vez que eu modelo um arquivo a ferramenta de seleção (flecha/select) funciona normalmente. Quando salvo o arquivo e abro-o novamente essa ferramenta apresenta um erro: o retângulo que acompanha a ferramenta de seleção fica invisível, o que não me permite saber precisamente o que foi selecionado. Os objetos selecionados ficam azuis, mas o retângulo pontilhado (quando a seleção é da direita para a esquerda) ou inteiro (quando a seleção é da esquerda para direita) não aparece!

      Toda vez que vou trabalhar num arquivo preciso instalar o programa novamente!

      Alguém pode me ajudar?

      Muito muito obrigada,

      Beatriz

    • #9785


      Participante

      eu tinha um problema parecido mas de for diretamente inversa… no meu caso a ferramenta de seleção ia criando um rastro que nao se apagava até que eu largasse o botão do mouse.. no meu caso nao me atrapalhava.. era mais estetico mesmo … só resolveu quando mudei de computador .. coloquei placa de video e etc .. mas pode ser que no seu caso se resolva de outra forma… tente ver as configurações de video nas preferencias..

      é estranho que certas pessoas tenham certos problemas com o programa .. ja vi os u rodando em maquinas primitivas ,, direitinho , , claro por serem maquinas fracas, depois de uam boa modelagem , podia ficar lento e tal .. mas sem problemas que pessoas com maquinas melhores tem ! Mas tente fazer isso !

    • #9788


      Participante

      E o mais estranho é que a cada dia aparece um problema totalmente diferente, sempre que vejo esses problemas eu fuço o sketchup de cabo a rabo tentando descobrir se foi alguma configuração modificada, mas até agora não detectei nada vindo diretamente do software.

    • #9798


      Participante

      hoje eu digo com orgulho que nao tenho grandes problemas com su ,, o que me leva a acreditar que a maioria esta ligad o a o computador e nao ao soft ,,, tenho problemas ,, claro , as vezes um modelo de 70 megas da um bugsplat,, mas é raro !!!

      Bem .. é isso !

    • #34926


      Participante

      Estou com o mesmo problema que a Beatriz, a ferramenta de seleção, embora funcione corretamente, não revela a área que está selecionando, seja a linha continua ou pontilhada. Alguém sabe como resolver, não é muito preciso selecionar dessa forma.
      E aí Beatriz, já faz tempo que você teve esse problema, descobriu como resolver?

      _________________________
      Editado por Moderador:
      Bem vindo ao nosso fórum.
      Por favor, ao se inscrever no fórum, preencha seu cadastro de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas serão muito importantes para entender como o fórum funciona. aqui
      Para postar imagens vejam as dicas aqui

    • #34953


      Participante

      Vai em Window, (Janela), e escolhe Preferences (Preferência). Selecione OpenlGL e desligue a opção “Use hardware aceleration”. Se não funcionar, desmarque as outras opções e reinicie o SketchUp.

      Ve se resolve ai.

    • #61565


      Participante

      Interessante como eh o funcionamento de um forum: este topico foi aberto em 2009, a solucao foi apresentada em 2011 e agora em 2013 eu estou usufruindo disso.
      Obrigado ao Paulo que deu a solucao e aos demais que contribuiram de alguma forma.

      Abs,

      Marcelo

      • #124294


        Participante

        Incrível mesmo , estamos em 2017 e agora consegui resolver o mesmo problema, obrigado.

    • #158456


      Participante

      Estamos em out2017 e esse erro ainda apareceu no meu win7.

      Corrigido com a dica desmarcando o “use hardware aceleration”

    • #159151


      Participante

      Quase 2018 e também resolveu meu problema.. Ai como eu amo a internet! 

    • #161233


      Participante

      O tempo vai passando e a dica do @Paulo_Wer vai salvando uma nação. hehehehe
      Obrigado!
      Resolveu para mim também… (Já é setembro de 2018).
      Boa sorte e boas modelagens a todos!

Visualizando 9 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2021 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.