Modelagem

Problemas com translucidos

Visualizando 7 respostas da discussão
  • Autor
    871 Views Posts
    • #76317


      Participante

      Olá pessoal, estou com um problema que esta me incomodando muito, e não sei como resolver, isso acontece em todos os meus projetos, objetos translúcidos estão atravessando visualmente um ao outro, parecendo que o de tras esta na frente, onde não esta…
      segue a imagem do meu problema…

    • #76342


      Mestre

      Tá meio confuso mesmo. Vou testar aqui no meu pra ver se acontece a mesma coisa…

      Qual a versão do seu SU? 2014?

    • #76344


      Mestre

      Testei no SU 8 e no SU 2014.

      Aconteceu o mesmo problema em ambos, mas no SU 2014 ficou mais evidente.

      Vou tentar entrar em contato com os desenvolvedores do SU pra ver se eles resolvem isso nas próximas atualizações do programa…

      E essa modelagem… é toda sua? Muito bem detalhada!

    • #76351


      Participante

      Então não á nada que posso fazer a não ser esperar uma correção no SU ??
      OK, muito obrigado.

      A modelagem é 90% minha sim, eu só não fis os fans, as duas memorias e os 2 radiadores, o restante foi tudo eu…



    • #76352


      Mestre

      Muito bom mesmo! Parabéns pela modelagem!

      Para imagens puras do SketchUp, acho que vai ter que esperar mesmo. Mas vc pode arrumar isso em algum programa editor de imagem, por exemplo o Photoshop, ou renderizar com algum programa. Um renderizador gratuito é o Kerkythea.

      Abraço

    • #117143


      Participante

      Até hoje eu tenho esse problema, o vidro da janela parece que fica a frente da cortina, é ridículo ¬¬

      • #117160


        Participante

        Olá @cyllaz!

        Como está as configurações de estilo do seu modelo? Não tenho certeza, mas me parece que você precisa ajustar as configurações de OpenGL na sua máquina. Digo isso porque é algo relacionado à placa de vídeo.

        Eu atualmente uso a versão 2015 do programa e não tenho este problema. Veja esta imagem: http://i.imgur.com/uvmjRVb.jpg

        Acesse o menu Window (Janela) » Preferences (preferências) » OpenGL.

        Nesta janela você deve achar uma configuração ideal para a sua placa de vídeo.

        Marque a opção Usar aceleração por hardware. E reinicie o SketchUp.

        Se já estiver marcado, veja se em Recursos tem mais de uma opção e escolha uma delas. Ou ative Usar resposta rápida.

        Enfim, marque ou desmarque até achar uma configuração ideal. Mas não se esqueça de que a cada mudança, você deve fechar o SketchUp e abrir de novo (reiniciar).

    • #117223


      Participante

      @meireles, minha VGA é uma GTX 760 da EVGA, atualizada com a ultima versão, as configurações no SKP estão todas ok, fiz todos esses testes e não resolve, olha só essa imagem que horrível…

      e não é sempre que isso acontece, mas quando acontece não resolve…

      O engraçado é que com o vidro la atras esta ok, mas a cortina fica sobreposta…

    • #118728


      Participante

      Parabéns pela modelagem cyllaz, muito bem detalhada eu gostei muito.

Visualizando 7 respostas da discussão

Você deve fazer login para responder a este tópico.