Outros assuntos

Atualização do Sistema

Visualizando 17 respostas da discussão
  • Autor
    716 Views Posts
    • #73581


      Mestre

      Comunicamos a todos os usuários do SketchUp Brasil que será realizada nos próximos dias, entre os dias 01/03 e 04/03/2014, a atualização do Sistema de Gerenciamento do site. As chances de dar algo errado são pequenas, mas existem. Portanto se o fórum estiver “fora do ar” em algum momento, todos estarão cientes do motivo.

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #73582


      Mestre

      Tópico criado para postar dúvidas e opiniões dos usuários do SketchUp Brasil a respeito da atualização do sistema.

    • #73586


      Participante

      Essa atualização vai trazer melhoramentos para todos os usuários? Que melhoramentos são esses?

    • #73605


      Mestre

      Boa pergunta Bruno!

      Inicialmente, vai deixar o site bem mais seguro, diminuindo as chances de ficar “fora do ar” e evitando cadastros de usuários irregulares ou indevidos.
      Teremos também mais possibilidades para melhorar o site e modernizar o layout.

      Portanto, trará inúmeros melhoramentos para os usuários!

    • #73682


      Mestre

      Olá pessoal,

      a atualização foi realizada com sucesso, porém alguns textos do site ficaram desconfigurados, pois a codificação do banco de dados do novo sistema é diferente do antigo, por isso a atualização foi desfeita temporariamente, até que a codificação do banco de dados seja alterada.

      Algumas pequenas desconfigurações permaneceram no site, pois parte da atualização não foi desfeita.

      Conto com a compreensão de todos.

      Logo voltarei para informar sobre uma nova data para esta atualização!

    • #73688


      Participante

      Tudo bem ai, Daniel?

    • #73696


      Mestre

      Fala Padão!

      Como falei na msg anterior, a atualização deu certo, não deu problema no módulo do fórum, porém muitos textos ficaram desconfigurados (letras sumiram ou foram substituídas por pontos de interrogação “?”) pois a codificação utilizada pelo xoops 2.4.4 está em ISO 8859-1 (latin 1) e o xoops 2.5.6 utiliza o UTF-8, por isso a atualização foi desfeita até que a codificação seja alterada.

      Está tendo algum problema na utilização do fórum?

      Abraço

    • #73708


      Participante

      BOm dia pessoal. Estou encontrando dificuldades pra baixar modelos no armazem 3d clicando dentro do programa. Isso tem haver com essa atualização? Estou somente conseguindo com dificuldades baixar esses models pelo navegador, salvando e depois abrindo o componente, copiando e colando no projeto. Só preciso saber se há previsao de normalizar, pois tive que esticar a entrega de alguns projetos pois vivo disso.

      Abraços!!

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Por favor, pesquise sempre antes de postar.
      Esse assunto já está sendo discutido aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #73709


      Participante

      Oi Daniel, para mim esta tudo OK. Até onde pude ver .
      Não achei erros por enquanto.
      Como alterar a codificação para não aparecer os erros que você mencionou ?
      Abraços.

    • #73730


      Mestre

      hudson,
      já existem outros tópicos discutindo o problema com o armazém. O fórum Sketchup Brasil não faz parte da Trimble. Siga as instruções em vermelho para completar seu cadastro.

      Então Padão, ainda não foi definida a forma como será feito, mas existem algumas formas, umas com ferramentas que fazem isso automaticamente e outras que consistem em fazer algumas mudanças manualmente, tenho que verificar qual é a mais segura.

    • #73781


      Participante

      Bom dia a todos.
      Estou com um problema com o meu software sketchup.
      terminei um projeto e quero colocar no formato layout, mas quando eu jogo o meu trabalho na pagina do layout o desenho aparece sem as cores e é como se ele estivesse no modo raio x. alguém sabe porque está acontecendo isso?
      Mesmo quando eu vou imprimir normalmente isso também está acontecendo, não sai como está mostrando na tela.

      _________________________
      Editado por Administrador:
      Bem vindo ao fórum.
      Por favor, preencha seu perfil de forma completa.
      Apresente-se antes de sua primeira participação. aqui
      Antes de participar leia as regras, elas lhe serão úteis. aqui
      Para postar imagens vejam as dicas aqui

      Atenciosamente,
      Equipe de Administração
      Portal SketchUp Brasil

    • #73784


      Participante

      Cara você está no tópico errado. Siga as regras do fórum, se apresente, crie um novo tópico com sua dúvida que será prontamente atendido.

    • #73864


      Participante

      Gostaria de contactar com alguem de Fortaleza Ce
      sou iniciante no SketchUp e preciso desenvolver um trabalho
      se interessar alguem de Fortaleza favor entrar contato

      Iran

    • #73875


      Participante

      Outro que também está no tópico errado. Siga as regras do fórum, se apresente, crie um novo tópico sua proposta que provavelmente alguém irá te responder.

    • #73883


      Mestre

      Pior que já avisei ele em outro tópico.

      Iran, poste essa oportunidade aqui, e se possível com mais informações.

    • #75746


      Mestre

      Olá galera do SketchUp Brasil,

      finalmente o programa gerenciador do site foi atualizado com sucesso!

      Tivemos um problema durante a atualização e tudo o que foi feito no site entre os dias 17 e 20/06 se perdeu. Ou seja, os tópico, postagens e cadastros realizados neste período não existem mais.

      Peço a colaboração de todos os usuários que se encontrarem algum problema no site, por favor me informem.

      Em breve teremos melhorias no portal, possibilitadas por esta atualização!

      Abraços

    • #75767


      Participante

      O Botão criar um PDF do artigo tá funcionando mas está convertendo as letras em simbolos gráficos.

    • #75777


      Mestre

      José, testei aqui e está funcionando normal. Posta uma imagem de como está saindo seu pdf.

      Valeu!

      Abraço

Visualizando 17 respostas da discussão

Você deve fazer login para responder a este tópico.