Outros assuntos

Problema/Duvida

Visualizando 6 respostas da discussão
  • Autor
    319 Views Posts
    • #10787


      Participante

      Boas.
      Eu tenho um problema: o cursor do meu sketch up funciona mal.
      O cursor está um pouco mais acima do que o “verdadeiro” cursor…
      Ou seja, eu para carregar no ponto A, tenho de levar o cursor um pouco mais acima.

      Há alguma maneira de mudar isto?
      Cumps

      é urgente resolver esta situação. Tenho de entregar um trabalho e assim fica complicado.

    • #10792


      Participante

      silverstone, tem como postar uma imagem?
      Fica mais fácil de analizar.

      Pode ser configuração do sketchup, problemas com placa de vídeo…

    • #10793


      Participante

      O Cursor não aparece no Print Screen, mas ele fica onde está desenhado.

    • #10794


      Participante

      Vá em Window>Model Info>Units.

      No quadro Enable Length Snapping, coloque o valor 0,01m (tem que colocar a unidade “m” senão ele nao grava a configuração).
      Depois volta aqui pra dizer se deu certo ou não.

      Abraço!

    • #10795


      Participante

      Não deu… 😕

    • #10797


      Participante

      silverstone escreveu:
      Não deu… 😕

      Você verificou se o model info salvou a configuração?

      Se lá estiver com mais de 0,1m o cursor fica bem estranho de se trabalhar.
      Pra salvar você tem que mudar o valor, e ao invés de fechar a janela você alterna entre o units e o text por exemplo e depois fecha.

      O seu Enable Length Snapping está com qual valor?

      (É a unica forma que conheço de corrigir isso)

      Desabilitando a caixa também resolve.

    • #10799


      Participante

      Tá como disses-te, com 0,01.

Visualizando 6 respostas da discussão

Você deve fazer login para responder a este tópico.

© 2020 - SketchUp Brasil, todos os direitos reservados
Desenvolvido por Angelo Rocha, criação de sites, temas e plugins para WordPress.