Outros assuntos

Problemas no Sketchup

Este tópico contém resposta, possui 1 voz e foi atualizado pela última vez por  Silvia_Jacques 6 anos, 2 meses atrás.

  • Autor
     |  206 Views Posts
  • #42932

    Olá pessoal, tudo bem?

    Estou precisando da ajuda de vocês. Eu uso o sketchup com o v-ray para fazer modelos de arquitetura. Comprei um notebook novo ASUS N55SF-A1 com as seguintes configurações:

    2.0Ghz Intel i7-2630QM Quad-Core
    8GB DDR3 RAM
    750GB SATA Hars drive with 7200rpm
    nVIDIA GeForce 555M GPU with 2GB
    Windows 7 Home Premium (64-bit)

    Porem, ao usar o sketcup, está acontecendo um problema que eu nunca havia visto antes.
    A imagem parece congelar enquanto o programa ainda está funcionando.
    Ao usar algumas ferramentas como scale ou rotate, a imagem trava, mas ainda é possivel renderizar ou salvar o modelo antes de fechar. É como se o programa ainda estivesse respondendo aos comandos normalmente, mas o quadro da imagem para de funcionar.
    Na ajuda do sketcup, eu li que esses tipo de problema pode ser causado pela placa de vídeo incompatível com o OpenGL. Mas no site da nVIDIA, a especificação da placa informa que ela é compatível sim com o OpenGL 4.0. Tentei atualizar o driver da placa, mas não adiantou.

    Alguém sabe alguma solução para esse problema?

    Desde já agradeço

    Silvia

    _________________________
    Aviso:
    Bem vindo ao nosso fórum.
    Por favor, ao se inscrever no fórum, preencha seu cadastro de forma completa.
    Apresente-se antes de sua primeira participação. aqui
    Antes de participar leia as regras, elas serão muito importantes para entender como o fórum funciona. aqui
    Para postar imagens vejam as dicas aqui

    Att,
    Marlonn H. Ferreira Zanela – Moderador

Você deve fazer login para responder a este tópico.