Outros assuntos

Sketchup sequer abre! Help!

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  victor22 9 anos, 5 meses atrás.

  • Autor
     |  6048 Views Posts
  • #2815

    olá pessoal, sou recém chegado por aqui e participo de outros fóruns…

    instalei o Google Sketchup versão atual, sendo que instalou normalmente, na hora de rodar o programa ele parece que vai abrir mas já fecha e abre a tela Bug Splat para enviar o erro

    tenho Win XP SP2 Home num HP Pavilion DV4275, Centrino 1.7GHz, 1,2GB RAM, vídeo compartilhado 128MB

    estou cometendo algum erro muito idiota???

    PS: já li diversos tópicos e tutoriais, mas nenhum ajudou… já atualizei o driver de vídeo e nada

  • #2818

    ola delimaju
    deste tua configuração mas não dizes se a tua versão é free ou pro.
    Sempre digo que é preferível ter a versão free do que baixar a pro “genérica”. Já vi muita gente ccom problemas de mau funcionamento com estas versões.
    Pela tua descrição não me parece ser problema de hardware mas sim de instalação. e ou arquivos corrompidos. tente desisntalar e reinstalar novamente.

  • #2820

    arqpadao, obrigado pela resposta

    então a versão é free baixada ontem 12/7

    ja desinstalei e reinstalei e permanece o erro

    conforme li em algum tópico entrei clicando em um arquivo de modelo e entrou, só q foi só uma vez, na segunda já voltou o erro

    é este

    será q terei q desistir do sketchup? 🙁

  • #2821

    complicado, entender o problema sem vê-lo.
    sabes mexer no registro?
    Eu aconselharia a desinstalar novamente pelo windows e se souber mecher no registro (somente se souber fazer isso) apague as referências que aparecerem sobre o sketchup.
    Depois coloque fora esta versão que tens, biaxe do site official a versão free. desligue o seu antivirus e instale, volte a ligar o antivirus e veja se funcionou _ a versão oficial sempre funcionou que eu saiba _.

  • #2935

    fiz o procedimento citado e nada, continua não abrindo… detalhe só usei o arquivo do site oficial desde o início… pode estar acontecendo alguma incompatibilidade?

  • #2940

    ….ju
    é assim fica dificil identificar o que esta ocorrendo em sua máquina, que esta gerando este problema.
    tens duas maneiras de tentar resolver.
    1- descrever seu problema neste local mandando seu nome e e-mail para retorno da solução, se vem isso não sei, nunca usei este suporte.
    mas deve ser escrito em inglês – os americanos são muito preconceituosos com pessoas que não falam inglês.
    2 – tem um outro fórum (em inglês) que tem a nata do Sketchup e se colocares a pergunta no lugar certo poderás ter mais sorte.
    http://www.sketchucation.com/forums/scf/
    desculpe não poder ajudar, foge dos meus conhecimentos…
    há, não conheces algum técnico de informática (tem que conhecer softer também) que possa ver a tua máquina?
    boa sorte
    não desista…

  • #3084

    e o serguinte, quando eu baixei alguns componentes da net, aconteceu o mesmo problema, mas quando eu abria a tela para novo arquivo, nao tinha este problema… vc ta tentando abrir algum projeto que nao seja seu? (baixado da internet).. 😉

Você deve fazer login para responder a este tópico.